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About this Help Document

What you will learn from this help document
This help document describes the Measurement Computing USB-5100 Series.

Conventions in this user's guide

Note
Text presented in a box signifies additional information related to the subject matter.

bold text Bold text is used for the names of objects on a screen, such as buttons, text boxes, and check boxes.

italic text Italic text is used for the names of manuals and help topic titles, and to emphasize a word or phrase.

Where to find more information

Additional information about USB-5100 Series is available on our website at www.mccdag.com. You can also
contact Measurement Computing Corporation with specific questions.

= Knowledgebase: kb.mccdag.com
= Tech support form: www.mccdag.com/support/support_form.aspx
=  Email:_techsupport@mccdag.com

Phone: 508-946-5100 and follow the instructions for reaching_Tech Support
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http://www.mccdaq.com/support/support_form.aspx
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Chapter 1

Introducing USB-5100 Series

USB-5100 Series is used for launching, reading out, and plotting data from USB-5100 Series data loggers.

Launch and read out USB-5100 Series data loggers
Check the logger status and current readings

Plot, filter, and export data

Save changes to graphs in a project file

Getting Started

Follow the instructions in the USB-5100 Series Getting Started to install the software, connect your logger,
launch, and readout data. You can expect to be comfortable with software fundamentals within a few minutes.

For an introduction to the software interface, see A Tour of the USB-5100 Series Interface.

Installing USB-5100 Series Software
You can download and install USB-5100 Series software from the MCC website.
Note: You must be an administrator to install USB-5100 Series software.

If you have additional questions, please contact MCC Technical Support.

Installing USB-5100 Series Software

Refer to the ReadMe . rtf file installed with the software for detailed information about the system
requirements needed to run USB-5100 Series.

Installing on Windows
You must be an administrator to install USB-5100 Series.
1. Download the USB-5100 Series for Windows from www.mccdag.com/software.aspx.

2. Runthe USB-5100 Series_Setup.exe installer file and follow the onscreen instructions.

The Java™ Runtime Environment is required. If the correct Java Runtime Environment version is not
already installed on your computer, the setup program asks if you want to install it. Click Yes and follow
the prompts. After the Java Runtime Environment is installed, the software installation continues.

3. Launch the software by double-clicking the USB-5100 Series icon .
The software is installed by default to \Measurement Computing\USB-5100 Series.

Installing on Macintosh

1. Oracle Java is available from www.java.com. Download a disk image for the Java Runtime Environment
(JRE) for Java 7 or higher and install it before installing the USB-5100 Series software.

Download the USB-5100 Series for Mac OS X from www.mccdag.com/software.aspx.
Launch the USB-5100 Series.pkg file, and follow the onscreen instructions.

Click Restart when you reach the final screen of the installation program. The software does not recognize
your logger until you have restarted.

5. After restarting, launch the software by double-clicking the USB-5100 Series icon in the computer
Applications folder.

Checking for Software Updates

Periodically check for updates to USB-5100 Series at www.mccdag.com/software.aspx.
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Series

A Tour of the USB-5100 Series Software Interface

This is the main USB-5100 Series window. Use the menu bar or tool bar to access all the features within the

software. The status bar at the bottom of the window shows the current view in place (as selected from the
Window menu) as well as the device currently selected or connected.

&5 USB-5100 Series ™ [=] 3
Fie Device Edt View Window Help Debug DevTook

Bossn-8 B-8- 0638 g(R0a|aatdsmeei Tel v
e

# Time, GMT-04:00 DC Curr, mA {CHI Curent]  Volt, W (CH2 Volts_0-10vde)  Temp, °F (CH3 Temp_Scope)  Wolt, ¥ {CHH Volts_0-24vdc)  Chan 3Alarm Tripped  Stopped  End OF File

1 07f15/14 11:54:15 AM 8.3405 253101 a2.277 0.75550 Logged
2 O7/1S/14 11:54:16 AM 8,3402 2.53101 92,277 0,83002
3 O7/15/14 11:54:17 AM 8.3400 2.53048 82,277 0.,65754
4 O7/15/14 11:54:18 AM 8.3405 2.53002 ® 92.275 082655
5 O7/15/14 1155419 AM 83402 2.53017 92,277 0.81843
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% -
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- -
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Readout completed successhully,
- —. J
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1 Pointstable 3 Plot
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Figure 1. Main USB-5100 Series Window

This example shows a file that has been opened and plotted. There are three components to a plotted data file:

the Points Table, the Details Pane, and the Plot.

The Points Table

The Points Table lists data points (values) and logged events displayed in the plot. The Points Table is linked to

the graph — only the data for the series and events on the plot are listed in the Points Table.

# Time, GMT-04:00 DC Curr, mA (CHL Current)  Volk, W (CH2 Volts_0-10vde)  Temp, °F (CH3 Temp_Scope)  Volt, ¥ (CH4 Volts_0-24vdc)  ©Chan 3 Alarm Tripped  Stopped  End OF File
o 07/15[14 11:54:15 AM 8.3405 2.53101 92.277 0.75660 Logged

2 07/15/14 11:54:16 AM 8.3402 2.53101 92,277 0.88002

3 07/15/14 11:54:17 AM 8.3402 2.53048 92.277 069764

4 07/15/14 11:54:18 AM 8.3405 2.53002 92,275/ 082655

3 07/15/14 11:54:19 AM 8.3402 2.53017 92,277 081849

(3 07/15/14 11:54:20 AM 8.3405 2.53094 92,280 0.70863

7 07/15/14 11:54:21 AM 8.3405 2,53101 92,280 087819

Figure 2. Points Table

The data points are listed chronologically. Each point or event is listed in a single row and each series or event
type is displayed in a column. You can resize the columns by clicking and dragging the dividers between the

column headers.
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To navigate the Points Table:

= Use the arrow keys or scroll bars to move up, down, left, and right in the Points Table.

= Click the crosshair tool -~ in the plot to select the corresponding point in the Points Table.

= Click a value or event cell in the Points Table to display the crosshair on the graph at the time
corresponding to that cell.

To resize the pane, drag the divider between the Points Table and the plot.
To hide the Points Table, clear the View»Points Table checkbox option.
To hide the Points Table by default when you plot data, complete the following steps:

1. Select File»Preferences»Plotting»Layout.
2. Clear the Show the points table when plotting data checkbox.

The Details Pane

The Details Pane shows information for each series and event displayed in the plot including:

|— I Information about the devices, such as model and serial numbers.
o Deployment information, such as the launch description, deployment number, start time and time zone,
logging interval, and battery voltage at launch.
Yy Series statistics, such as the total number of sensor samples and events, time of the first and last sample, and
the maximum, minimum, average, and standard deviation for each sensor series in the plot,
[ Show all | | Hide Al

Details

[+ Series: DC Curr, mA (CH1 Current)
[H-+ Series: Volt, V (CHZ Volts_0-10vdc)
[H--+ Series: Temp, °F (CH3 Temp_Scope)
[+~ Series: Volt, V (CH4 Volts_0-24vdc)
[#--&% Event Type: Chan 3 Alarm Tripped
[+--&= Event Type: Stopped

[¥--&= Event Type: End OF File

Figure 3. Details Pane

Click [+ to expand or =/ to collapse an entry in the Details Pane. Click Show All/Hide All to expand or collapse
the entire details tree.

Click a series node in the details tree to select the corresponding series on the graph and corresponding column
in the Points Table.

To resize the pane, drag the divider between the Details pane and the graph.

Right-click a series to hide it on the plot and in the Points table. The hidden series will be grayed out in the
Details Pane. Right-click a grayed out series to show that series or select Show All Hidden Series to show all
series that were previously hidden.

To hide the Details Pane, clear the View»Details Pane checkbox option.
To hide the Details pane by default when you plot data, complete the following steps:

1. Select File»Preferences»Plotting»Layout.
2. Clear the Show the details table when plotting data checkbox.
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The Plot

The plot displays the data series and events in a graph. The plot has a time axis (x-axis) and a value axis (y-axis)
for each series selected in the Plot Setup dialog box. The title is displayed at the top of the plot by default. The
title text comes from the Description field in the Plot Setup dialog box.

The legend lists the keys (line colors and marker types) for each series, and is displayed to the right of the plot
by default. If the crosshair tool is in use, it also lists the date, time and point values currently selected by the

crosshair.

10565224

AR AR T MARAY SR T S & FLE N PR Y

R T e Wl ] e S I T
Ay l’.l\"\, LT \;?)JHJQLL;

]
il

¥
\

= hoan AE
“Le gl |

al

T T T
13,432 Al 64:34.132 Al
NGRS '54'13&32 Al Gh{T-04:00

T T
54:56.132 Al

T T
55:16.132 A

T T T T T
55:37.132 A 65:58.132 Al

o

T T
68:10.132

DEGEGES 11'58'23§1Q Ahl GWIT-04:00

==DC Cur, mA{CH1 Current)
—blt, W (CH2 \blts_D-10vde)
=—Temp, °F (CH3 Temp_Scope)
-=eublt, /(G H4 Vhblts_D-24vde)
3 Chan 3 Marm Tripped

O Stopped

* End Of File

Figure 4. Plot Display

= To hide the title, clear the View»Title checkbox.
= To hide the legend, clear the View»Legend checkbox.

Double-click a plot element (series, axis, title, or legend) to change its properties, or right-click the plot and

select the item from the context menu.

For more information about working with the plot, see Reading Out, Plotting, and Analyzing Data.
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Chapter 2

Working with USB-5100 Series Data Loggers

Working with USB-5100 Series data loggers involves the following basic steps:

1. Connect the logger to the computer for the initial setup and launch.
2. Configure the options for the logger deployment and then launch the logger.

3. Check the status of the logger and any existing readings while it is still connected to the computer. This
helps verify that the launch is configured as expected.

After deploying the logger, read out all recorded data and save it to a file.

5. After reading out the logger and saving the data, select and define the data series to plot in a graph. Data
Assistants may be available for certain loggers to automatically scale data when plotting.

Analyze the data and customize the plot using the tools for exporting, filtering, merging files, and more.

Save changes to the axis, series, plot, and legend properties as well as any filtering or merging to a project
file (.hproj).

Connecting Devices
Connect a USB-5100 Series data logger to the computer with the USB cable that shipped with the device.

Once a device is properly connected to the computer as described below, the device name is listed in the status
bar at the bottom of the main USB-5100 Series window.

Note (Windows only)

If the device has never been connected to this computer before, it may take some time for the computer to detect
the new device and report that it has connected successfully. One or more messages display, indicating that new
hardware has been found. You may also hear a chime.

Your computer may prompt you to reboot before you can use the device. It is not necessary to reboot.

Connecting a USB logger

To connect a logger to a computer using a USB cable, complete the following steps:
1. Launch the USB-5100 Series software.

2. Plug the large end of the USB interface cable into a USB port on the computer.
3. Plug the small end of the USB interface cable into the port on the device.

Disconnecting a Device
To disconnect the logger, unplug the USB cable.

Connecting Multiple Devices

If your computer has multiple USB ports, you can connect multiple loggers and work with them one at a time.
When multiple loggers are connected, the Select Device dialog box opens every time you select Launch,
Readout, Stop, or Status from the Device menu. Click the button next to a device to select it, then click OK.
The selected action then proceeds. The status bar lists the number of devices connected.

To display the Select Device dialog box at any time, click the Select Device |_| icon on the toolbar, or select
Device»Select Device. Check the serial number (S/N) on your devices to make sure that it matches the one
selected in this dialog box.
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Launching Devices
To set up a logger to record data, you must configure several options and launch the logger.
To launch a logger, complete the following steps:

1. Connect the logger to the computer.

Click the Launch r,ch-l icon on the toolbar, or select Device»Launch.

Different messages may display depending on the state of the logger. Answer each of the prompts
accordingly.

Note

A warning displays if the logger has already been launched. Click Yes to continue or click No to cancel.

A warning displays if the logger has recorded data since its last readout. Click Yes to proceed to the Launch
Logger window, or click No to cancel the launch and read out the data first. Because loggers are tested before
shipping, there may be data in your logger the first time you launch it. In this case, it is not necessary to read out
the logger. Click Yes to proceed.

4. Select the options for the launch in the Launch Logger dialog box.

5. Click Start when you finish configuring launch settings. Note that the caption on the Start button changes
depending on when you chose logging to begin. The software displays the progress of the launch and warns
you not to unplug the logger while it is being configured.

Once the logger begins logging, it continues logging until the memory is full (if configured for this condition),
the logger is stopped, or the battery runs out.

Launch Logger Dialog Box

Use the Launch Logger dialog box to set up your logger to record data. The Launch Logger dialog box is
divided into the following three panes:

* Logger Information: The name of the logger currently selected displays at the top of this pane, along with
the serial number, deployment number, and current battery level.

Use the Description field to enter a name (up to 40-characters) for the logger deployment. The description
is used as the default file name when you read out the logger and save the data. It is also the default title on
the plot. For new loggers, the description defaults to the logger serial number.

Click Status in this pane to see the current status of the logger and the settings used on the previous launch.

= Sensors: This pane displays a list of the sensors available for the logger. Choose the sensors, or channels,
that you want to log in this deployment, select any external sensors you may be using, and type labels for
sensors as needed. Labels may not be applied to some calculated or derived channels, such as filtered
series. This pane also displays any utilities available for your logger, such as Alarms, Scaling, and Filters.

= Deployment: Use this pane to configure the logging interval and when the logger begins recording data.
Loggers can be configured to start logging immediately, on a specific date/time, at an interval, or by
pushing the button.

This pane also displays the logging duration, which is the approximate time it takes to fill the logger
memory based on the logging interval, sensors, and other configured options. You can also set a sampling
interval, a stop logging condition, and turn on/off the LCD.

When you are done configuring the launch options, click (Button/Delayed) Start in the lower right-hand corner
of the dialog box to send the settings to the logger. That the button text varies depending on the configured Start
Logging mode.
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Launch Options for USB-5100 Series Data Loggers

Select Device»Launch to display the Launch Logger dialog box. The following launch options are available for
USB-5100 Series data loggers.

Launch Logger |
B

4 Channel Analog
Description: [10467783
[y Serial Number: 10467783
Status, | Deployment Number: 21

Battery Level: L) 39%

Sensors

Configure Sensors to Log:

) cmE4ama@0m)  |[rcme | lowis[ w0 2 Gaem ..

[F2) | CABLE-ADAP 10 {0-10 Volts DC) W Lepwnits: [ v & %
3 TMCx-HD (-40F to +212F) | cH3 Temp_Scope Lo wits: IR & ——
[ 4) | CABLE-ADAP24 (0-24 Volts DC) "W owits: [ v 8

[ 5) Logger's Batter

=
Deployment

Logging Interval: |1second

Logging Duration: 6.0 days

StartLogging: |Mow v | 05:14:19PM

Stoplogging: (¢ When memory fils (" Never (wrapping)
[¥ PushButton [ Resume logging on next button push
["||1day ~ | from start

Options: off

Figure 5. Launch Logger Dialog Box

Logger Information

= Description: Enter a description (up to 40 characters) for the launch. This description is used as the default
file name when you read out and save the data recorded by the logger. It is also the default title of the plot.

=  Serial Number: Displays the serial number of the logger

= Deployment Number: Displays the number of times (including this time) that the logger has been
launched.

= Battery Level: Displays the current battery level in the logger.

= Status button: Click Status to display the logger settings from the previous launch.

Sensors

The Sensors list displays all sensors available to record data. Choose the sensors (channels) that you want to log
in this deployment, and select the appropriate sensor type from the listbox. Enter a label for the sensor as
needed.

To change temperature units, select File»Preferences»Display»Default Unit System and select either SI (°C)
or US (°F) units.

If you are launching an analog sensor, you can also enter a custom unit (up to three characters) to display on the
LCD screen.

= Although it is useful to see the connected sensors/devices when setting up the launch, it is not required that
you physically connect them while selecting sensor type options. You can set up the launch for a delayed or
push button start, then connect the sensors/devices later, before logging begins.

Important: Sensors that are connected after logging begins may not log accurate data.
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Click the Alarms button to set an alarm for this logger. Note that the Logging Mode must be set to Normal
or Statistics to configure an alarm. For thermocouple loggers, alarms can only be configured on
thermocouple channels; they are not available on the internal 10 K thermistor (temperature) channel.

Click the Filters button to create additional filtered series for any of the configured channels. The filtered
series is automatically calculated when you read out the logger and plot the data.

You can record the logger battery voltage at each sample time; this is the last channel in the sensors list.
Like the other data channels, logging the internal battery channel consumes some of the logger memory.
Unless you suspect abnormal battery performance, you do not need to log the battery voltage. You can also
hide the battery channel with Series preferences (File»Preferences»Display»Series).

Although it is possible to set up more than one scaling value for each sensor, only the first scaling value for
that sensor will be used.

Labels do not apply to all calculated or derived channels, such as filtered series channels.

Deployment

Logging Interval: Select how often the logger records data. You can choose either one of the preset
logging intervals or specify a custom logging interval. The minimum logging interval is one second and the
maximum interval is a Custom interval of 18 hours, 12 minutes, and 15 seconds. The shorter the logging
interval, the more quickly memory fills and battery power is consumed.

Logging Mode: Select Normal, Burst Logging, or Statistics logging mode.

0 Normal: Configures the logger to collect data at the selected logging interval.

0 Burst Logging: Configures the logger to use a different logging interval when specific conditions are
met. Burst logging is not available for the internal temperature channel (if available).

The Burst Logging interval must be less than the Logging Interval.

0 Statistics: Configures the logger to calculate maximum, minimum, average, and standard deviation
during logging for all enabled sensors except battery voltage. The more statistics you record, the
shorter the logger duration and the more memory is required. Once you launch the logger, the selected
statistics are displayed on the logger LCD. Statistics logging is not available for the internal
temperature channel.

If you select Burst or Statistics logging, an Edit button displays next to Logging Mode in the Launch
Logger dialog box. Click this button to make additional changes as necessary.

If you select Normal or Statistics logging, you can click Alarms to set an alarm for the logger.

Click Filters to create additional filtered series for any of the channels you configured. The filtered series is
automatically calculated when you read out the logger and plot the data.

You can record the logger battery voltage for each sample. Logging the internal battery channel consumes
logger memory. Unless you suspect abnormal battery performance, you do not need to log the battery
voltage. The logger records a bad battery event even if it is not logging the battery channel. You can also
hide the battery channel with Series preferences (select File»Preferences»Display»Series).

Logging Duration: Calculates the approximate time it takes to fill the logger memory based on the logging
interval, logging mode, and sensors currently selected. This is an estimate only — battery life and other
factors also affect the duration.

Start Logging: Select one of the following options to launch the logger:

0 Now: Logging begins as soon as you click Start in the Launch Logger dialog box.

0 At Interval: Logging begins at an exact interval (for example 9:00:00 rather than 8:47:00 when you
choose a one-hour logging interval). The exact start time depends on the logging interval you choose.

0 On Date/Time: Logging begin at a date and time you enter, up to approximately six months from the
present. The LCD screen counts down to that start date/time and then logging begins.

0 Push Button: Logging starts when you press the Start/Stop button on the logger and hold it down for
at least three seconds. The LCD screen on the logger displays Start until you press the button.

Stop Logging: Select one of the following options to stop the logger:
0 When memory fills: The logger stops recording data once the memory is full.

0 Never (wrapping): The logger records data continuously until either the logger battery runs out or you
stop it. When the logger memory is full, the newest data overwrites the oldest data. A wrap indicator
icon displays on the logger LCD screen.

14



USB-5100 Series Software Help Working with USB-5100 Series Data Loggers

0 Push button: The logger stops recording data when you press the Start/Stop button on the logger for
three seconds. The LCD screen on the logger displays Stop when this option has been selected.

0 Resume logging on next button push: Only available when Push button is selected as a Stop
Logging option. You can resume a stopped logger when the next logging interval is reached by
pressing the Start/Stop button for three seconds.

For example, you launch the logger and it starts logging immediately at 9:45:00 am with a logging
interval of 1 hour. You press the Start/Stop logging button once at 10:15:00 am to stop logging. You
press the Start/Stop logging button once again at 11:20:00 am to start logging. The logger does log
another sample until 11:45:00 am, which is the next sampling interval based on the 1-hour logging
interval. You can then continue to start and stop logging as often as you'd like during this same
deployment. Any gaps between when you stopped and restarted logging during this deployment are
reflected on the plotted data when you read out the logger. Once you relaunch the logger with the
software, a new deployment and data file is created. The data from the previous deployment is not
carried over to the new one.

0 Specific stop date: Select the date you want the logger to stop recording data. Choose either a preset
time or set your own custom date and time.

If you select a specific stop date and also have the logger configured to resume logging on the next
button push, then the logger stops logging at the date you select regardless of how many times you stop
and restart the logger with the Start/Stop button.

Options

Turn LCD off: Configure the logger to operate in stealth mode with the LCD screen turned off. You can
override this temporarily by pressing the Start/Stop button on the logger to turn the LCD on for 10 minutes.

Important: After you choose the launch settings in this dialog box and click Start, the settings are then loaded
into the logger. The LCD screen on the logger does display LOAD during this process. If you disconnect the
logger from the USB cable before this process is finished, Err displays on the LCD screen instead. If you see
Err at any point during launch configuration, check the USB connection between the computer and the logger,
reopen the Launch Logger dialog box and click Start again.

Using Launch Utilities

The Launch Logger dialog box includes the following utilities for setting up customized data series, configuring
alarms, and setting advanced logger options:

Filters

Alarms

Statistics: Maximum, Minimum, Average, and Standard Deviation
Filtered Series vs. Statistics Logging

Burst Logging

Configuring a Filter Series at Launch

As part of the launch setup, you can create a filtered series that automatically calculates additional values, such
as maximum, minimum, average, or total, for a set interval upon readout of the logger. The filtered series is
saved as an additional series in the data file so it is always available when plotting your data. This saves you the
time of manually filtering data for each series after readout using the regular USB-5100 Series filter tool,
although this tool is still available should you need to further filter data later.

Complete the following steps to set up a filtered series at launch:
1. Enable one or more channels and enter a name and LCD units for the channels.
2. Select the type of filter and the interval to use.
3. Edit the Resultant Series Name as needed and click Create New Series.
The newly created series is added to the Filtered Series list as shown below.
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To make a change to a filtered series, either double-click the series name or select the series name and click
Edit.

To delete a filtered series, select the series name and click Delete.

Filter Series il

How do Filters differ from Statistics?

Select channel to filter:
|3) TMCx-HD (-40F to +212F) : CH3 Temp_Scope |

Show the IMinimum Temperature LI in each I 133 IDay VI interval

Resultant Series Name: |Min: Temperature

Filter Series
Max: DC Current Edit
Avg: DC Voltage Delete

Min: Temperature

Help | Done |

Figure 6. Filter Series Dialog Box

4. Repeat steps 1 through 3 to create additional filtered series.

You can create filtered series for all channels and multiple filtered series on a single channel (for example,
you can show the maximum, minimum, and average temperature for a single temperature channel).

5. Click Done when finished. The number of filtered series that you created is displayed on the Filter button
in the Logger Launch dialog box.

After you launch the logger and read it out, the filtered series is automatically listed in the Plot Setup dialog,
from which you can select the series you wish to plot.

Note

If you change the GMT offset for the filtered series, the data points do not reflect that change. They do continue
to be filtered based on times within the original GMT offset at launch.

See Filtered Series vs. Statistics Logging for more information.

Configuring a Data Assistant (Scaling)

When you run a Data Assistant from the Launch Logger dialog box, you can create a derived series, which is an
additional data series automatically calculated each time you read out the logger. The Data Assistants dialog
box lists only those assistants available for the currently selected sensor and logger at launch time. There may
be other Data Assistants available for use after reading out the logger.

Complete the following steps to set up a derived series using the Linear Scaling Assistant:

1. Enable one or more channels and enter a name and LCD units for the channels.
2. Click Scaling to open the Data Assistants dialog box.

3. Select Linear Scaling Assistant and click Create.
4

Select the scaling parameters to apply to the selected series and click Save. The new series is added to the
My Derived Series list.
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Note: Although it is possible to set up more than one scaling value for each sensor on the USB-5106, only
the first scaling value for that sensor is used.

The example below shows a scaled series named Percentage set up for the first voltage channel (chl).
Since channel 1 is using a 24-volt sensor, to set up the series to show a percentage, set the scaled value to
equal 100 +voltage = 100 +24 = 4.16.

L= Logger 3 |-

e

HOBO UX120-006M 4 Channel Analog

: Description: | 10559140
oy Serial Mumber: 10559140
Deployment Mumber: 2

T

Battery Level: " ] 100 %

Sensors Unlt dISQ|aYEd

Configure Sensors to Log: /On LCD
0 ’ CABLE-ADAP24 (0-24 Volts DC) ] chi LCD units: | PCT "‘{ T M

K — | Scaling...
=2 L Data Assistants... \ p—— . . @ =
S Selecied

Data Assistant:
e channel

a9

15 Log
Linear Scaling Assstant (==
Deployment ~Select Data Series
My Derived Serie

v i
Logging Inty . -

Raw Series:

rParameters

Logging N
Raw Scaled
Logging Dur, e [y s elete
= uni
Start Log value 1: 0.000 4] = |0.000 -—I
Stop Lod Velue 2: Looo] = 4160 «————G¢aled value

Resultant Series Name: |Percentage

Series name

User Notes: -

I

—

Figure 7. Linear Scaling Assistant Example
5. Create additional scaled series as needed.
To change a derived series, either double-click the derived series name or select it and then click Edit.
To delete a derived series, select the series and then click Delete.
6. After you finish creating, editing, or deleting one or more derived series, click Done.

The total number of derived series created appears on Scaling button in the Launch Logger dialog box. Derived
series are also listed in the Status dialog box.

After you launch the logger and read it out, the derived series is automatically listed in the Plot Setup dialog,
from which you can select the series you want to plot.
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Configure Alarms

To set an alarm to trip when a sensor reading rises above or falls below a specified value, complete the
following steps:
1. Click Alarms in the Launch Logger dialog box.

If the Alarms button is disabled, make sure the Logging Mode is set to Normal or Statistics. Alarms are not
available for USB-5100 Series loggers when the Logging Mode is set to Burst.

2. Inthe Alarms dialog box, select the sensor that you want to have an alarm.

Configure Alarms x|

sensor Alarm Settings

SEO WV Thermocouple (T-Type) (°F) @
hermocouple (K-Type) (°F) &
hermocouple (J-Type) (°F) &

hermocouple (K-Type) (°F) &

Max: 752.00 °F | —
- Number of out-of -range samples
~ displayed before alarm raised:

I High Alarm [85.00 _ 5] 00 Hr 01 Min 00 Sec
¥ Low Alarm |32.DD 0-

* Alarm value iz set to closest .—
value supported by logger. -

Enable Alarms:

Min: -436.00 °F ' —

Sensor Alarm Mode

Cumulative: Raise alarm when sensor is out-of-range for a particular number of
samples (selected above).

- Consecutive: Raise alarm when sensor is out-of-range consecutively for a particular
number of samples (selected above).

Additional Alarm Settings

~Maintain Sensor Alarm Until
= Host has relaunched logger
& Sensor reading within limits

i~ Cleared with button press

Help | Cancel 0K

Figure 8. Filter Series Dialog Box
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0 Select the High Alarm checkbox to trip an alarm when the sensor reading rises above the high alarm
value. Enter the reading next to the High Alarm checkbox or drag the red upper slider. In this example,
the alarm trips when the temperature rises above 85 °F.

0 Select the Low Alarm checkbox to trip an alarm when the sensor reading falls below the low alarm
value. Enter in the reading next to the Low Alarm checkbox or drag the blue lower slider. In this
example, the alarm trips when the temperature falls below 32 °F.

Note: The actual values for the high and low alarm limits are set to the closest value supported by the
logger. For example, the closest value to 85 °F that the USB-5100 Series logger can record is

84.990 °F and the closest value to 32 °F is 32.043 °F. In addition, alarms can trip or clear when the
sensor reading is within the logger specifications of 0.02 °C resolution. This means the value that
triggers the alarm may differ slightly than the value entered. For example, if the High Alarm is set to
75.999 °F, the alarm can trip when the sensor reading is 75.994 °F (which is within the 0.02 °C
resolution).

3. Enter the Number of out-of-range samples displayed which is the number of samples needed to trigger
each alarm. For example, we've set this number to 5. This means that five sensor readings above 85 °F or
below 32 °F are required before the alarm trips. The time indicates how long it would take for the alarm to
trip based on the number of samples you entered and the LCD refresh rate. In the example above, it would
take 1 minute for the alarm to trip (only if Consecutive is selected as described in the next step).

4. Select either the Cumulative or Consecutive option for the Sensor Alarm Mode.

0 Cumulative: The alarm trips after the set number of samples are outside the limits (the high or low
samples do not need to be consecutive).

0 Consecutive: The alarm trips after a specific number of samples (based on the Number of out-of-
range samples displayed setting) outside the limits are logged in a row.

5. Choose how long the logger should maintain the sensor alarm once it has tripped.

O Host has relaunched logger: Alarm remains visible on the LCD until the next time you launch the
logger.

0 Sensor reading within limits: Alarm clears once the sensor reading returns to the normal range
between the high and low alarm limits.

0 Cleared with button press: Alarm remains on and visible on the LCD until you press the Alarm
button on the logger.

6. Click OK to save the alarm settings and return to the Launch Logger dialog box.

Once the logger is launched, alarms trip as determined by these settings. Logger alarms display on the LCD
screen .

Important

Alarm limits are only checked when the LCD screen refreshes every 15 seconds. Therefore, if you set the
logging interval to less than 15 seconds and the sensor reading falls outside the alarms limits, the alarm is not
tripped until the next refresh cycle.

When you read out the logger, high and low alarm levels are displayed on the plot. In the example below, the
temperature rose above 85 °F so those readings are in the red, or high alarm, portion of the plot. The
temperature never fell below the low alarm limit, which is the blue portion at the bottom of the plot. USB-5100
Series loggers also display alarm events showing when the alarm tripped (and cleared if applicable). In this
example, there are Chan 1 Alarm Tripped and Chan 1 Alarm Cleared events showing when the
temperature alarm tripped and cleared. The Chan 1 Alarm Cleared event contains the value that was
furthest out of range for the sensor before the alarm cleared (see the Points table for the actual value).
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Figure 9. Alarms on a Plot

Statistics: Maximum, Minimum, Average, and Standard Deviation

You can configure USB-5100 Series loggers to calculate maximum, minimum, average, and standard deviation
statistics for all enabled sensors during logging at each logging interval based on samples taken at a rate you
specify. This results in up to four additional series per sensor that record the following information at each
logging interval:

= The maximum, or highest, sampled value,

= The minimum, or lowest, sampled value,

= An average of all sampled values, and

= The standard deviation from the average for all sampled values.

For example, with the logging interval set to five minutes, the sampling interval is set to 30 seconds, and
maximum, minimum, average, and standard deviation all enabled, once logging begins, the logger measures and
records the actual thermocouple values every five minutes. In addition, the logger takes a temperature sample
every 30 seconds and temporarily stores them in memory. The logger then calculates the maximum, minimum,
average, and standard deviation using the samples gathered over the previous five-minute period and logs the
resulting value(s). When reading out the logger, this results in five data series: one sensor series (with
temperature logged every five minutes) plus four maximum, minimum, average, and standard deviation series.

Notes

Statistics are not available for logging if Normal or Burst has been chosen as the Logging Mode in the Launch
Logger dialog box.

Statistics are only available on thermocouple channels and not on the internal temperature channel.

To configure statistics, complete the following steps

1. Select Statistics from the Logging Mode drop-down menu in the Launch Logger dialog box.
If Statistics has already been configured, click Edit.

2. Select the Maximum, Minimum, Average, and Standard Deviation checkboxes for each of the statistics
you want to calculate during logging. Note that Average is automatically selected when selecting Standard
Deviation.

Important

Statistics apply to all enabled sensors; every selected statistic is calculated for all sensors (except battery
voltage). For example, if thermocouples have been selected in the Launch Logger dialog box and you select
Average, then the average is calculated for temperature. The more statistics you record, the shorter the logger
duration and the more memory is required.
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3. Configure the sampling interval, which must be less than and a factor of the logging interval. Choose either
a preset sampling interval or select Custom and enter your own sampling interval. Keep in mind that the
more frequent the sampling rate, the greater the impact on battery life.

Statistics x|

For each enabled sensor, log the:

v Maximum

¥ Minimum

¥ fverage

[v Standard Deviation (requires Average)

Sampling every: |15 seconds "'l

The sampling interval must be less than and a factor of the logaging interval.

Logging Interval: 18 hours 12 minutes 15 seconds

Logging Duration: 169.5 years

Help | Cancel oK

Figure 10. Statistics Dialog Box

4. Click OK when done. This returns you to the Launch Logger dialog box. Click Edit next to Logging Mode
in the Launch Logger dialog box to make additional changes.

Once logging begins, press the Alarm/Stats button on the logger for one second to cycle through the current
maximum, minimum, average, and standard deviation data (as applicable) on the LCD screen (it is not available
in the software Status dialog box). You can plot the statistics series once you read out the logger.

Filtered Series vs. Statistics Logging

USB-5100 Series loggers support filtered series and statistics logging, both of which involve calculating
maximum, minimum, and average values that you can plot after the logger is read out. Both are accessed from
the Launch Logger dialog box; for filtered series, click Filters and for statistics logging, select Statistics as the
Logging Mode. However, there are some key differences between the two features. Basically, statistics logging
is performed at the sampling interval of the logger, while filters include data accumulated from a series of
logged data points.

The following table compares filtered series to statistics logging so that you can choose the best solution for
your deployment.

Note: There is also another filtering option available after you read out the logger, which is available from the
Filter button on the toolbar. This allows you to create filtered series based on the data in the plotted data file.

For more information about filtering after reading out a logger, see Filtering a Series.
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Filtered Series Statistics Logging

Can | view the data on the
logger's LCD screen (if

Yes, you can press the Alarm/Stats

No, filtered series are only available after the button on the logger to cycle through

logger is read out.

available)? each of the enabled statistics.
What kind of data can be Maximum, minimum, and average; standard Maximum, minimum, average, and
calculated with this feature? deviation is not available. standard deviation.

Data is calculated at each logging
interval using samples taken at the
sampling interval. The sampling
interval must be less than and a factor
of the logging interval (i.e., if the

By day, hour, minute, or second using
samples taken at the logging interval. The
filter interval should be greater than the

How often can data be logging interval. It is also recommended that

calculated? S - S logging interval is set to 10 minutes,

it is a multiple of the logging interval so that Y

R statistics cannot be calculated every
every filter interval has an equal number of . L
samples hour; the sampling interval would have
' to be less than and a factor of 10
minutes).

Can | select different intervals Yes, you can select a different interval for No, the logging and sampling intervals
for each calculated series? each filter you set up. apply to all selected statistics.

Sensor data is recorded at every logging
interval and filtered data points are calculated
at the rate you specified (for example, the
average temperature is calculated every hour).
This requires more memory as every sample
is recorded.

The logger takes a sample at every
sampling interval, but only records
statistics data at the logging interval.
This requires less memory as every
sample is not recorded.

How is the data recorded?

Burst Logging

Burst logging is a logging mode that allows you to set up more frequent logging when a specified condition is
met. For example, let's say the logger is recording data at a five-minute logging interval and burst logging is
configured log every 10 seconds when the temperature goes above 85 °F (the high level) or falls below 32 °F
(the low level). This means the logger records data every five minutes as long as the temperature remains
between 85 °F and 32 °F. Once the temperature reaches 90 °F, for example, the logger does switch to the faster
logging rate and record data every 10 seconds until the temperature falls back below the high level (or 85 °F in
this case). At that time, logging then resumes every five minutes at the normal logging interval. Similarly, if the
temperature falls to 30 °F, for example, then the logger would switch to burst logging mode again and record
data every 10 seconds. Once the temperature rises back to 32 °F, the logger does then return to normal mode,
logging every five minutes.

Notes
Burst logging is not available if alarms have been enabled for the logger.

The actual values for the burst logging levels are set to the closest value supported by the logger. For example,
the closest value to 85 °F that the logger can record is 84.990 °F and the closest value to 32 °F is 32.043 °F.

Burst logging mode can begin or end when the sensor reading is within the logger specifications of 0.02 °C
resolution. This means the value that triggers burst logging may differ slightly than the value entered. For
example, if the High Level for a temperature alarm is set to 75.999 °F, burst logging can start when the sensor
reading is 75.994 °F (which is within the 0.02 °C resolution).

Once the high or low condition clears, the logging interval time is calculated using the last recorded data point
in burst logging mode, not the last data point recorded in normal mode. For example, let's assume the logger
has a 10-minute logging interval and logged a data point at 9:05. Then, the high level was surpassed and burst
logging began at 9:06. Burst logging then continued until 9:12, when the sensor reading fell back below the
high level. Now back in normal mode, the next logging interval is 10 minutes from the last burst logging point,
or 9:22 in this case. If burst logging had not occurred, the next data point would have been at 9:15.

A New Interval event displays on the plot (if you select events for plotting in the Plot Setup dialog box) each
time the logger enters or exits burst logging mode.

On thermocouple loggers, burst logging is only available on thermocouple channels and not on the internal
temperature channel.
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To set up burst logging, complete the following steps:

1.

2.
3.
4

Select Burst logging from the Logging Mode drop-down menu in the Launch Logger dialog box.
If Burst logging has already been configured, click Edit.
Select the sensor you want to configure for burst logging.

Select the High Level checkbox if you want to set up a condition in which burst logging occurs when the
sensor reading rises above the high level value. Drag the red upper slider.

Select the Low Level checkbox if you want to set up a condition in which burst logging occurs when the
sensor reading falls below the low level value. Type in the value or drag the blue lower slider.

In this example, both the high and low levels were selected. You may choose only one if you wish.

Burst Logging x|

While any of these condition(s) are met:

Sensor:

hermocouple (K-Type) (°F) 4%
hermocouple (K-Type) (°F) 4%
hermocouple (K-Type) (°F) 4%

Max: 2,498.00 °F | —

¥ High Level [85.00

¥ Low Level [32.00 -

* Limit value(s) are set to closest -
value supported by logger. =

Min: -436.00 °F *—

Log data at the burst logging interval:

IBD seconds 'l

The burst logging interval must be less than the logging interval.

Logging Interval: 18 hours 12 minutes 15 seconds

Logging Duration: 123.4 days minimum
738.7 years maximum

Help | Cancel 0K

Figure 11. Burst Logging Dialog Box

Configure the burst logging interval, which must be less than the logging interval. Select either a preset
burst logging interval or select Custom and enter your own interval. Keep in mind that the more frequent
the burst logging rate, the greater the impact on battery life and the shorter the logging duration.

Click OK when done to return to the Launch Logger dialog box. Click Edit next to Logging Mode in the
Launch Logger dialog box to make additional changes.

Once the logger is launched, the high and low burst logging levels are only checked when the logger

LCD screen refreshes once every 15 seconds. Therefore, if you set the logging interval to less than 15 seconds
and the sensor reading falls outside the levels, the burst logging does not log until the next 15-second refresh
cycle.
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Important

If high and/or low levels have been configured for more than one sensor, then burst logging begins when any
high or low condition goes out of range. Burst logging does not end until all conditions on all sensors are back
within normal range.

Checking the Device Status

The Status dialog box displays real-time information about the attached logger, including the current state of the
logger, logging start time, current readings, and memory used. You can check whether a logger is waiting for
logging to begin, actively logging (unless it is logging at a fast logging interval), or stopped.

To check the status of a logger, complete the following steps:

1. Connect the logger to the computer.

=
2. Click the Status icon I_IJ on the toolbar, or select Device»Status.

Note

You can also check the status by clicking Status in the Launch Logger dialog box, but this shows details from
the previous launch.

This is an example of the Status dialog box. The information displayed varies depending on the logger that is
connected. See Status dialog box for more information.

Status x|
Device Identification Device Details
" Battery Level: 4/ 100 %
' Device: 4 Channel Thermocoupe
Memory Used: 4 of 4032 KB (0 %)

Description: 10400780
Serial Number: 10400780

Stops Logging: Never (wrapping)
Last Launched: 07/31/13 03:16:52 PM GMT-04:00

Firmware Version: 1.00
Deployment Number: 3

Logging Interval: <3 Oh Om 30s
Current Status: Launched, Logging

Current States: Button Up, Alarm/Stats Button Up

Current Readings (using the sensor configuration as defined at the previous launch)

= |, Screen Refresh Interval:l 133 sec

Number Measurement Value Units Label :I
1 Thermocouple (K-Type)  -888.88 °F

2 Thermocouple (K-Type)  78.94 °oF

3 Thermocouple (K-Type)  78.80 °F

4 Thermocouple (K-Type)  79.23 °F

3 Temperature 79.635 °F

6 Logger's Battery Voltage  3.18 v -

Kl LI_I

Help

Figure 12. Status Dialog Box

Important

Battery power drains more rapidly while checking status. Keep this in mind when frequently checking status
during a deployment. You can significantly reduce the demand on the battery by adjusting the Screen Refresh
Interval to five seconds or higher (not available on all loggers).
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The Status Dialog Box

The Status dialog box displays the current status of the logger. If you clicked Status from the Launch Logger
dialog box, then details from the previous launch is displayed. The Status dialog box is divided into three
panes: Device Identification, Device Details, and Current Readings.

Device Identification

The Device Identification pane shows the logger selected for status. It lists the device name and model number,
description entered when the logger was last launched (which is also used as the default file name and title in
the plot), serial number, and firmware number.

Device Details

The Device Details pane shows detailed information about the logger deployment including the following
items. Note that not all of these items are displayed for every logger model.

= Battery Level/Battery State: This is the condition of the battery. Consult the logger documentation for
specifics on battery capacity.

= Memory Used: This is the percentage of logger memory used so far in the deployment. Consult the logger
documentation for specifics on memory capacity. Note that if the battery died during logging, the Memory
Used is 100% even if only a small amount of the memory was used.

= Stops Logging: This displays the date/time or the condition under which the logger stops logging.

= Last Launched: This is the date and time, including the offset to Greenwich Mean Time (GMT), when the
logger was last launched. This is not necessarily the time when the first sample was recorded; it is the time
all the launch settings were loaded in the logger.

= Delayed Start: If the logger has been launched, but is waiting to start on a particular date/time or at the
next interval, the scheduled start time is shown here in local time.

= Deployment Number: The number of times the logger has been launched, including the most recent
launch.

= Logging Interval: The rate at which the logger was set up to record data. If multiple logging intervals are
available, the interval currently in use (if the logger is logging) is shown in bold.

= Sampling Interval: The rate at which sensors are sampling data in between the logging interval.

= Current Status: Message that describes the state of the logger. Messages include:

0 Awaiting Button: The logger has been launched with a push button start (if available). Press and hold
down the button on the logger for three seconds to begin logging.

0 Awaiting Delayed Start: The logger begins recording data at a specific time because the logger was
configured to start on a specific date/time or at the next interval.

0 Launched, Logging: The logger has been launched is actively recording data.
O Logger Is Full: The logger has reached its memory capacity and is no longer recording data.
0 Logger Is Stopped: The logger is not logging, is not full, and is not awaiting a start.

Current Readings

The Current Readings pane lists the latest measurement for each data series. To change the order of series
displayed in the Status dialog box, select File»Preferences and select Display and then Series.

You can also set the Screen Refresh Interval for some loggers. This is the frequency at which the current
readings are updated (up to 3,600 seconds - one hour). A higher number results in less drain on the logger
battery.

Notes

Readings are displayed for all available sensors, even if they are not being logged. Sensors not being logged are
dimmed.

If a logger has channels for external sensors, a description and reading is given for the external channels even if
no sensors are plugged in.

Sensor labels (if applicable) are displayed following the sensor name.

Battery voltage is displayed for some loggers.
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Stopping a Device

A logger automatically stops recording data when the memory is full (unless it has been configured to never
stop logging) or when the battery runs down. Depending on the launch settings selected, you can also press the

Start/Stop Logging button to stop logging on certain logger models. In addition, you can use software to stop
the logger manually at any time.

To stop a logger, complete the following steps:

1. Connect the logger to the computer.

=
2. Click the Stop icon [_,JJ on the toolbar, or select Stop from the Device menu.

After the logger has been stopped, the data remains in the logger until the next launch. Be sure to read out the
logger before setting up the next launch.
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Reading Out, Plotting, and Analyzing Data

After a logger has recorded data, you can then do the following:

Read out the data from the logger
Plot the data

Modify the plot if desired

Export the data

Reading Out Data

To retrieve data recorded by a logger, you must read out the logger. Reading out the logger copies data from the
logger to your computer, allowing you to save the data and plot it. During readout, the logger continues to
record data unless you have stopped it or it is full.

To read out a logger to the computer, complete the following steps:

1. Connect the logger to the computer.

. = . : ,
2. Click the Readout icon uJ on the toolbar or select Device»Readout. If the logger is still logging, confirm
whether to stop the logger. Click either Don't Stop or Stop.

3. Aprogress bar displays while the data is being read out. Once the readout is complete, choose a location
and/or a new filename or accept the default location and name to save the data. The default location is
C:\Users\<user>\Documents\USB-5100 Series.

If you save the file to a different folder, that folder is the new default save location for future readouts.
Click Save. Most data files have a . hob extension.

5. After saving the data, select the sensors and/or events you wish to display in a graph and click Plot. See
Plotting Data for more information about the options available when plotting.

Notes

Once a logger is read out, the data remain in the logger memory until the next time the logger is launched.
Logger memory is therefore never empty.

You can read out some USB-5100 Series loggers when the batteries are low if the logger can be powered by a
USB cable. In this case, a warning appears before the readout begins indicating the battery is very low and that
you may experience communications problems. Once the readout is complete, be sure to replace the batteries as
suggested.
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Plotting Data

After you read out a logger or open a saved file, you can plot the data with the Plot Setup dialog box like the

following example.

Plot Setup

M

Description: [USB-5104

Select Series to Plot

(= All | O] None |

Series Measurement Units Label ;l

W1 T-Type IE,

v 2 T-Type - Max IE,

I 3 T-Type - Min IEI

4 T-Type - Avg IE,

¥ 5 T-Type - Std Dev IE,

I & Batt v Ll
Select Internal Logger Events to Plot

1= All | (D] None |

Event Event Type Units ;l

V1  Stopped

¥ 2  End Of File Ll

Offset from GMTl -432 (+/- 13.0 hours, 0 = GMT)

P Data Assistants

Help |

Cancel |

Figure 13. Plot Setup Dialog Box

To plot the data, complete the following steps:

1. Use the existing description or type a new one. The default description matches the one used when
launching the logger and is used for the plot title.

2. Select the series to view on the plot. Click All or None to select or deselect all series, or click the
checkboxes to select or deselect individual series. Series types can include:

0 Logged data series, which is a series containing the sensor measurements, state changes, or statistics
recorded by the logger.

o Derived series, which is a series calculated based on one or more logged data series. This could be a
filtered series if you configured filters in the Launch Logger dialog box.

o Battery voltage, which lists the logger battery voltage recorded at each logging interval.
3. Change the default units for selected series if desired. You can also change the units for a series after it is

plotted.

4. Select the internal logger events to view on the plot. Click All or None to select or deselect all events, or
click the checkboxes to select or deselect individual events. Internal logger events are individually logged
occurrences that can be recorded at any time during deployment, regardless of the logging interval. These
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events can include started or stopped logging, low battery, or an alarm trip. Refer to the logger manual for a
complete list of internal events if applicable.

5. Adjust the time zone offset, if necessary. By default, data is shown in the offset used to launch the logger
with USB-5100 Series . To select a different offset, enter the hours offset from GMT (UTC) in decimal
form. You may find this useful if you logged in multiple time zones, or if you took the logger to a different
time zone after launching it.

6. Click Plot to generate a plot. The plot is drawn and includes a title, a time axis (x-axis), one or more value
axes (y-axis), and a legend. The data for each series are listed in a points table above the plot. Details about
each series, such as the type of logger and deployment information are listed in the Details pane to the left
of the plot. You can show or hide these elements using the View menu. To organize several plots, use the
Window menu to switch between Tabbed View, Tile Horizontally, or Tile Vertically.

| Time, GMT-04:00 | T-Typee, % | T-Type - Max, F | T-Type - Min, °F | T-Type - SuDev, OF | Batt, V | Stopped End Of File

M S8 Fet 1 TSN7 000 297 P
75.65 75 7585 005 300 —
7550 7550 7487 002 300 —
75.79 7588 7579 007 3.00
7554 TS 75581 08 3m
75.88 6.03 7588 0.1 u
76,08 T6.06 ™ LS e}
641 41 7603 3,01 -

UEE-5104 30w
L] [
B e b

= & Event Type: Stopped
@ & Event Type: End Of Fike

o

5000 At
ETZAND 10,8000 Ad OMT 0420

2000 M
O3 502000 M BT 00

Figure 14. Plotted Data

Notes
To change the order of series displayed in the Plot Setup dialog box, select File»Preferences»Display»Series.

To change the series and events that are selected by default in the Plot Setup dialog box, select
File»Preferences»Plotting»Plot Setup.

Started and Stopped internal events can occur multiple times in a single deployment (as configured in the
Launch Logger dialog box). Multiple stopped and started events in a single file are not only displayed on the
plot if selected in the Plot Setup dialog box, but the resulting gap that occurs in the data is also represented in
the series. In this example, the logger was stopped at 1:19 and then started again at 2:35; both events are on the
plot. The temperature series shows a break between those two times. That represents the gap between when
logging was stopped and when it resumed, both using the button on the logger.
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8 794512

—Temp, °F
# Host Connected
¥ Button Down

& Button Up

QO Stopped

® Started

3¢ End Of File

.

The gap between when logging
T was stopped and it started again

[}
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.
.

Stopped lpgging and started logging events
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12:00:00 18:00:00 00:00:00 08:00:00

080000 12:00:00
12-00-24 08:00:00 GMT-04:00 12-00-25 12:00:00 GMT-D4:00

Figure 15. Gaps Between Started/Stopped Events

Opening Files
To open a USB-5100 Series data file( . hob), complete the following steps:

Click the Open icon [_l on the toolbar or select File»Open Datafile.
Select one or more files and click Open.

Select the series and/or events you wish to view in the plot and click Plot. If you selected multiple files to
open, you are prompted with a Plot Setup dialog box for each file (unless you have set the preference to
automatically plot data as described in General Preferences).

To open a USB-5100 Series project file(-hproj), complete the following steps:

1. Select File»Open Project.
2. Select a project file and click Open.

Recently opened files are listed in the File menu. Select File»Recent Files and then choose the file to open. To
empty the recent file list, select File»Recent Files»Clear Recent Files.

Working with Plots

There are four tools available on the toolbar for viewing the plot and isolating data.
g = & Q
1

1 Arrow tool 3 Hand Drag tool
2 Crosshairtool 4 Zoom tool

Figure 16. Plot and Data Tools
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= Use the Arrow tool to point to and select items on the graph to edit their properties (through a right-click
menu).

= Use the Crosshair tool to zero in on a specific date and time in the plot and any data points associated with
that date and time. Click the Crosshair icon and then place your cursor anywhere on the plot to draw a red
vertical line at a particular point.

= Use the Hand Drag tool to move different areas of the graph into view (panning) or to adjust the position of
one series so it can be viewed more easily. This is particularly useful when you are zoomed into the graph
and want to see another section of the graph without zooming out and then zooming back in on the new
location.

= Use the Zoom tool to focus on one area of the graph, allowing you to see more detail.

Actions

Use the Actions buttons on the toolbar to perform a number of actions on a plot or a series.

???@F?? R
@ Q[ E|m BT e

Zoom In button Toggle all horizontal gridlines on/off button
Zoom Out button Toggle point markers on/off button

Show Graph at Full Scale Convert units for all series button

Graph Properties button Filter Series button

Toggle all vertical gridlines on/off button 10  Add Graph Label button

a b~ wN PP
© 00N O®

Figure 17. Actions Buttons

=  Click the Zoom In/Zoom Out buttons to keep the plot centered as you zoom.

=  Click the Show Graph at Full Scale button to return to the original, full-scale version of the plot when the
data file was first opened.

= Click the Graph Properties button to open the View Properties dialog box the plot element that is currently
selected, such as axis, series, legend, or title.

=  Click the Gridline buttons to toggle all horizontal or vertical gridlines on and off. You can also toggle
gridlines on and off for each axis individually. Using the arrow tool, double-click an axis to get the Axis
Properties dialog box. Select or clear the Show Gridlines checkbox to toggle the gridlines for that axis.

=  Click the Point Markers button to toggle the point markers for all series on and off. To show or hide
markers for an individual series, right-click the series to open the Series Properties dialog box. Select or
clear the Mark Points checkbox to toggle the markers for that series.

=  Click the Convert Units button to open the Convert Plot dialog box, which allows you to convert the units
on certain series on the plot to other units (for example, from degrees Fahrenheit to degrees Celsius).

= Click the Filter Series button to open the Filter Series dialog box and add a statistical series to the plot.

=  Click the Add Graph Label button to open the Graph Label Properties dialog box.

Menus

Use the Edit and View menus to access various controls when working with a plot. You can also right-click an
element in the plot to access many of the same options available from the Edit and View menu and to open
properties dialog boxes.
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Using the Arrow Tool

Use the Arrow tool to select items on the plot. Click the Arrow icon % on the toolbar or press <A> to select the
arrow tool.

If you are using another tool and do not want to switch tools, press <N> on your keyboard to select each graph
item (including hidden items, such as value axes for states or events) in sequence.

The selected item (if visible) is shaded or boxed. You can then right-click the selected item, double-click it, or
press <Enter> to open the Properties dialog box for that item.

To deselect, click an area within the axes that does not have series data. Select View»Select None or press
<D>.

Using the Crosshair Tool

Use the crosshair tool to zero in on a specific date and time in the plot and any data points associated with that
date and time. To use the crosshair, complete the following steps:

1. Click the Crosshair icon -i- on the toolbar or press <C>.
7. Click a point on the graph to mark it.
8. Click another point to move the marker.

When you click on a graph, the nearest data point is selected. When series are very close together and the
location you click is between two points, it is possible that the nearest point is not on the series you clicked.

You can also mark the point on the graph by clicking the corresponding cell in the Points table. If you are
zoomed in and click a point in the Points table that is outside the zoom area, the plot scrolls to that area of the
graph.

To prevent scrolling in this situation, complete the following steps:

1. Select File»Preferences»Plotting»Points Table & Details Pane.
2. Clear the When selected value in table is out of plot range, drag series to that value checkbox.

The plot changes in several ways when the crosshair is in use. The Points table shifts to the row that contains
the data point. Where the crosshair intersects a data point, a square surrounds the data point. The intersection
points are also marked by small color-coded arrows on the left and right value axes.

If the legend is displayed next to the graph, the point values for each series are updated to reflect the crosshair
location. Values are listed in the legend differently depending on whether the data is a logged sample, state, or
event:

=  Values that are not in parentheses are actual data points logged at the time selected by the crosshair.

= Values in parentheses are estimated because there were no exact values for the series at the time selected by
the crosshair. Zoom in or move the crosshair to see actual values.

= Avalue of .. indicates that there is no series data during the time selected. This is seen most frequently for
events. If the time selection falls within an event series, but does not contain an event, parentheses surround
the ... value.

=  Avalue of logged indicates an internal logger event happened at the selected time.

The legend must expand in height to list the point values. If the application window is too small to
accommodate the expanded height, the values does not be added to the legend. You can still refer to the Points
table to find the values of the selected points.

To remove the crosshair from the graph, right-click the plot and select Remove Crosshair from the context
menu or select View»Remove Crosshair.
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Zooming, Panning, and Smart Scaling Plots

You can adjust the viewing area of the plot by zooming, panning, and smart scaling.

Zooming

+
There are two ways to zoom: either by using the zoom tool Q (or pressing <Z>) or by selecting Zoom In L“’b

or Zoom QOut l:'% from the toolbar or the View menu. Use the zoom tool to zoom anywhere on the plot that you
select, clicking the right-mouse button to zoom in or out. Use the Zoom In/Zoom Out icons to keep the plot
centered as you zoom.

When zooming:

= Right-click to toggle between zoom in and zoom out.

= Check the symbol inside the zoom tool to determine the direction you are zooming. A plus sign (+) or
arrows pointing outward does zoom in, while a minus sign (-) or arrows pointing in does zoom out.

= Click an area on the graph inside the axes to zoom one level (a factor of two). Continue clicking to zoom
multiple levels.

= Hold down the left mouse button in one location to zoom continuously. Release the mouse button to stop
zooming.

= Hold down the left mouse button while drawing a rectangle around the area you wish to zoom in on, then
click inside the rectangle. The area inside the rectangle expands to fill the whole graph.

= To constrain the zoom to horizontal or vertical zooming, place the cursor over the axis you want to zoom
and click the mouse button. Hold the mouse button down to continue to zoom. Or, press <X> while
zooming to restrict motion horizontally and press <Y> while zooming to restrict motion vertically.

= If you are currently working with the crosshair, arrow, or hand tool, you can click the Zoom In/Out icons
on the toolbar to quickly zoom into and out of the middle of the display without changing tools.

= Zooming does not work on an axis that is locked. To unlock an axis, double-click the axis with the arrow
tool and clear the Lock Axis Scaling and Tick Marks checkbox in the Axis Properties dialog box.

Panning

Use the hand drag tool {ﬂ-? or press <H> to pan the graph. Panning is especially useful when you are zoomed
into a detailed plot and want to focus on a different area without zooming out. Click-and hold within the graph
to pan a different section of the graph into view. The graph follows the movement of the mouse, and the axes
are continuously updated in response to the movement. To stop dragging, release the left mouse button.

To limit dragging to horizontal or vertical panning:

= place the cursor over the axis you want to drag, hold down the mouse button, and drag in the direction you
want the plot to move, or

= press <X> while dragging to restrict motion horizontally, and press <Y> while dragging to restrict motion
vertically.

Use the hand drag tool to move different areas of the graph into view or adjust the position of one series so it
can be viewed more easily. This is particularly useful when you are zoomed into the graph and want to see
another section of the graph without zooming out and then zooming back in on the new location.

Panning does not work on an axis that is locked. To unlock an axis, double-click the axis with the arrow tool
and clear the Lock Axis Scaling and Tick Marks checkbox in the Axis Properties dialog box.

Smart Scaling

When you first display a graph, the numerical bounds of the axes are on tick marks. After you have panned or
zoomed, this may no longer be the case. Use smart scaling to correct that. With the hand drag, arrow, or
crosshair tool, right-click anywhere on the graph and select SmartScale Graph from the context menu. This
automatically adjusts the axes to end on tick marks.

F\
To return to the original plot view, click Show Graph at Full Scale l—l-l from the toolbar or select View»View
Full Scale.
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Copying the Plot
To copy the plot as a bitmap for pasting into other programs and documents, complete the following steps:

1. Select Edit»Copy Graph to Clipboard.
2. Go to the other application and paste the plot.

Closing a Plot

g
To close a single plot, click the 2/\5 on the tab or toolbar, or select File»Close.

On Macintosh, click the red button in the upper-left corner of the internal frame containing the plot when in
Tabbed View. To close all open plots, select File»Close All.

Important

Any changes you made to the plot are not saved when you close the data file. You must save the plot as a
project file to preserve the changes. Either select File»Save Project before closing the plot or close the file and
click Save when prompted. If you only want to save an image of the plot, you can paste a bitmap of the graph
into another program and save it there.

If you do not want USB-5100 Series to prompt you to save the plot as a project file when you close it, complete
the following steps:

1. Select File»Preferences»Warnings»General.

2. Clear the Prompt me if there is any remaining unsaved data when closing plot or application
checkbox.

Printing Plot Elements

Printing a Graph
To set up the page for printing the graph, complete the following steps:

1. Select File»Page Setup.

2. Change the paper type, orientation, and margins as necessary and click OK.

3. Select File»Print Preview.

4, Zoom as necessary.

5. Click the Print icon ' to print directly from Print Preview, or click Close to exit the preview dialog box
without printing.

To print the graph, complete the following steps:

1. Select File»Print or click the Print icon IDJ on the toolbar.
2. Select the appropriate printer and click OK.

Printing Points and Details

You can print all the data in the Points or Details panes. Select File»Print Points (available only with Java 1.5
or higher) or File»Print Details.

If you highlight a selection of points with your mouse before selecting Print Points, you are given the option to
print only the selected points.
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Chapter 4

Modifying a Plot

Once data is plotted, you can perform the following operations to further refine the plot:

Setting Properties for Plot Elements

Adding a Graph Label

Moving a Series from Front to Back on a Plot
Filtering a Series

Hiding/Showing or Removing a Series from a Plot
Copying a Series to Another Plot

Merging Files

Converting Units

Undoing or Redoing Plot Changes

Saving Project Files

Setting Properties for Plot Elements

You can set the properties for all the plot elements, including the axes, series, title, and legend. You can access
the properties dialog box for a plot element by selecting the Arrow tool and then right-clicking that element. Or,
right-click anywhere on the plot and select Other Graph Items from the context menu and then select a
particular item.

Setting Axis Properties
Setting Series Properties
Setting Legend Properties
Setting Title Properties
Setting View Properties

Select File»Preferences»Plotting to modify the following plotting preferences that control the global
properties for all plots:

Show or hide the Points table by default

Show or hide the Details pane by default

Include the sensor label in the Points table and Details pane by default
Customize series lines for specific measurement types

Configure default minimum and maximum values for specific series types on the Value Axis
Enable auto-scrolling to keep marked points in view while zooming
Automatically select all data series and/or events

Automatically label the time axis

Mark all points in a plot by default

Include the sensor label in the legend

Control whether horizontal and/or vertical gridlines are displayed automatically
Select the font style and point size used in plots

Enable or disable the undo/redo feature

You can also use the Display preferences to set the default unit types and date/time format.
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Setting Axis Properties

You can change the appearance of the time axis (x axis) and the value axis (y axis) on the plot. You can
customize the axis name, change the location, bounds, tick marks, color, and more.

To change the axis properties, complete the following steps:

1. Double-click the axis in the plot with the arrow tool, or select the axis and click the Properties icon |§_| to
open the Axis Properties dialog box.

Axis Properties x|

MName: ICF

~Location ~Bounds
" Top Min:l ?5.53:

Max: =

& Left " Right ax [ 8053

" Bottom

~Tick Marks ~Misc.

&+ Auto Calculate Tick Marks I™ Show Gridlines

" Custom Tick Marks ™ Hide Axis
Major: | 0= ™ Lock Axis Scaling and Tick Marks

Minor:l '333 Color:. Choose... |
Cancel | Apply | Done I

Figure 18. Axis Properties Dialog Box

2. Inthe Name field, enter up to a 40-character name for the axis. The default name for a value axis is the unit
type (for example, °F is the name for a temperature axis and % is the name for an RH axis). The time axis
does not have a default name. To add Time as the default name for this axis, select
File»Preferences»Plotting»Other Options and select the Label the time axis checkbox.

3. Change the location of the axis. The value axis can be located on the left or right while the time axis can be
located at the top or bottom

4. By default, tick marks are auto-calculated. Numbers or values are listed next to major tick marks and minor
tick marks are not numbered. To change the default tick marks, select Custom Tick Marks and then choose
the values for Major and Minor tick marks as desired.

5. Change the default bounds used on each axis. For the time axis, select the dates and times you want the axis
to display. For the value axis, type the minimum and maximum value you want the axis to display.

6. You can also modify the appearance of the axis with these options:

0 Show Gridlines: This toggles whether gridlines are displayed in the background. Gridlines are shown
by default for the time axis, but not for the value axis.

0 Hide Axis: This controls whether the axis is displayed or temporarily hidden.

0 Lock Axis Scaling and Tick Marks: This controls whether the axis and associated tick marks remain

in their original position when zooming or navigating with the hand tool. Locking the axis and tick
marks helps to avoid inadvertently zooming or navigating to an area on the graph without data.

0 Color: Black is the default color for the time axis. The color of the value axis matches the series color
by default. You can change the color for either axis as desired.

7. Click Apply to update the plot and keep the Axis Properties dialog box open. Click Done to update the plot
and close the dialog box.
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Setting Series Properties

A series is the group of data points you selected to display in the plot. You can change the appearance of a
series on the plot including the line style, point marker, alarm values, associated axes, and color.

To change series properties, complete the following steps:

1. Double-click the series you wish to modify or select the series and click the Properties icon |%_| to open
the Series Properties dialog box.

Series Properties x|

Description: |T—Type

Units: [°F

~Lines ~Points
V¥ Connect Points [~ Mark Points
Style: ISo\id v Marker: IO'-:aI ﬂ
width: [1 =]
Point Size: IE
[~ Connect As Steps
rAlarms Misc. L
Max: 752.00 | - Time Axis: Im
Enable Alarms: ; Value Axis: I"“F“ =
¥ High Alarm W __ Color: . Choose... |
[~ Low Alarm l—
Min: -436.00 —

Cancel | Apply | Done I

Figure 19. Series Properties Dialog Box

2. Change the default description. Type up to a 40-character name for the series. The series name is updated
in the legend, series pane, and details pane to the new name you entered.

3. Change the default units. Enter a different unit type as needed. The unit type is updated in the legend, series
pane, and details pane to the new unit type. Note that if you subsequently convert the units while viewing
the plot, your custom unit type is no longer be displayed. For example, if you change the unit type for a
temperature series from °F to a custom degrees unit. Then, while viewing the plot, you decide to convert
the data points to Celsius. The unit type for the temperature series automatically changes to °C instead of
the custom degrees unit that you had entered.

4. Adjust the appearance of the lines with the following options:
0 Connect Points: This controls whether the plotted data points in the series are connected with a line.
0 Style: This changes the appearance of the line used to connect the points in a series.
0 Width: This changes the width of the line used to connect the points in a series.
o]

Connect as Steps: This controls whether the lines between the points in a series are connected as a
curve or a step. When this checkbox is selected, the line drawn between points keeps the value of the
previous point until the next point in the series. Connecting as steps is useful when plotting state or
event series.

5. Configure High Alarm and/or Low Alarm thresholds: Enabling alarms does show lines on the plot for the
series to indicate a visual threshold over or under which data may be falling (for example, if you want to
quickly see how many points fall below 32 degrees). Alarms are available for sensor measurement series
only, not for state or event series. Select the High Alarm checkbox and type a value relative to the series
where you want the maximum (red) alarm line to appear. Select the Low Alarm checkbox and type a value
relative to the series where you want the minimum (blue) alarm line to appear.
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6. Select the Mark Points checkbox to add a marker for each data point in the series. To avoid cluttering the
plot, this option is only enabled by default for series with event data or that have only one data point. If you
enable Mark Points, you can change the shape of the marker and the point size.

7. You can also modify the following:

0 Time Axis: This allows you to create an additional time axis for this series. This is useful for
comparing data from two different time periods.

0 Value Axis: This changes the axis being used for the series. Choose one of the axes already in view or
select New Value Axis from the dropdown list to create your own.

O Color: This changes the color used for the series.

8. Click Apply to update the plot and keep the Series Properties dialog box open. Click Done to update the
plot and close the dialog box.

Setting Legend Properties
To change the Legend properties, complete the following steps:

1. Double-click the Legend or right-click the plot with the arrow tool and select Other Graph Items»Legend
Properties from the context menu.

2. Inthe Legend Properties dialog box, type a name for the Legend if desired.

Legend Properties x|

MName: |

Location
" Left + Right

¥ Show Border
Cancel | Apply | Done L‘}S

Figure 20. Legend Properties Dialog Box

3. Select the location to either the left or right of the plot.

Select the Show Border checkbox to have a box around the legend. Clear this if you do not want the box
around the legend.

5. Click Apply to update the plot and keep the Legend Properties dialog box open. Click Done to update the
plot and close the dialog box.
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Setting Title Properties
To change the Title properties, complete the following steps:

1. Double-click the plot title or right-click the plot with the arrow tool and select Other Graph Items»Title
Properties.

2. Inthe Title Properties dialog box, change the default name if desired. The name originated from the Plot
Setup dialog box.

Title Properties x|

Name: |USB-5104

Location

' Top

" Bottom

Font: |Dialog LI |12L| IPIainj
Cancel | Apply | Done I

Figure 21. Title Properties Dialog Box

Select the location of the title to either the top or bottom of the plot.
Adjust the font, point size, and style.

5. Click Apply to update the plot and keep the Title Properties dialog box open. Click Done to update the plot
and close the dialog box.

Setting View Properties
To change the View properties for the plot, complete the following steps:

1. Right-click the plot and select View Properties.

2. Inthe View Properties dialog box, select the Show Legend checkbox if you want the Legend to be
displayed on the plot. Clear this checkbox if you do not want to see the Legend on the plot.

View Properties x|

¥ Show Title

[ Show Border

Cancel | Apply | Done I

Figure 22. View Properties Dialog Box

3. Select the Show Title checkbox if you want a title to be displayed on the plot. Clear this checkbox if you do
not want to see a title.

4. Select the Show Border checkbox if you want a border to be drawn around the plot. Clear this checkbox if
you do not want a border around the plot.

5. Click Apply to update the plot and keep the View Properties dialog box open. Click Done to update the
plot and close the dialog box.
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Adding a Graph Label

To add a graph label, complete the following steps:

1. Right-click the graph on a data point and select Add Graph Label from the context menu to open the
Graph Label Properties dialog box. Or, select Edit»Add Graph Label. To change an existing label,

double-click the label or select the label and click the Properties |%_| icon on the toolbar.
&8 Graph Label Properties x|

Label Text

|My Label

~Behavior

Location

¥ Attach to Series  |T-Type LI MW & NE

MNote: Attached series can also be changed
by dragging the label with the hand tool Swi i SE

¥ Include Data Value in Label

-Appearance

¥ Draw Label Over Colored Background

Label Color: || & Background... Text...
% Transparency
I
H 1 1 1 1 | 1 1 1 1 | 1 1 1 1 | 1 1 1 1 |
0 25 a0 75 100
Faont Font Size
-[s =1

Cancel | Apply | Done I

Figure 23. Graph Label Properties Dialog Box

Type up to a 24-character name for the label.

Select the Attach to Series checkbox to attach the label to a point on the series. Choose the name of the
series to attach it to from the drop-down list. Select the Include Data Value in Label checkbox to display
the value of the point in the label. Select the compass point to described the preferred location of the label
relative to the labeled point.

4. Important: This indicates the preferred location of the label (space permitting) with respect to the data
point it references. This is only available when the label is attached to a series.

5. Adjust the appearance of the label with these options:

0 Draw Label Over Colored Background: Select this checkbox if you want the label to appear in a box
with a colored background.

0 Label Color Background: If you chose to give the label a colored background, click this button to
select a background color.

0 Label Color Text: Click this button to select a color for the label text.

0 % Transparency. Adjust the label's transparency, which refers to the ability to see the graph through
the label. At 0%, the label is opaque and you cannot see the graph through it. At 100%, the label is
invisible and only the graph can be seen.

0 Font: Select a font for the label text.
0 Font Size: Select a font size for the label text.
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6. Click Apply to update the plot and keep the Graph Label Properties dialog box open. Click Done to
update the plot and close the dialog box.

Use the hand drag tool iﬂ? to drag the label to another location if necessary. If the label is attached to a series,
you can drag the label to attach it to any other point on the graph. (The hand tool must be close enough to a
point to attach the label.) Labels that are attached to a point does move with that point during zooming and
panning. Free-floating labels do not move during zooming and panning.

To delete a label from the graph, select the label you want to remove and press <Delete>, or right-click the label
and choose Remove from the context menu.

Moving a Series from Front to Back on the Plot

You can shuffle the order of series by moving a series to the front or back on the plot. This is helpful if one
series is hidden behind another. It also changes the order of series in the Details pane, Points table, and the
legend.

To change the order of the series, complete the following steps:

1. Select the arrow tool I% .
2. Select the series you wish to move.
3. Right-click and select either Bring Series to Front or Send Series to Back.

Filtering a Series

You can filter data from existing series in the plot to create a new statistical series showing calculated data such
as average, minimum, and maximum values over a specified period of time. This filter applies to existing data
files only; there is an additional filter tool available when launching most loggers.

To filter a series in a plot, complete the following steps:

1. Select the series with the arrow tool I% , right-click on it and select Filter Series. from the context menu,
from the Edit»Filter Series.

2. Select the statistic to use for the filter and the interval. The options available vary depending on the series
type. In the example below, Maximum Temp in each day is selected.

& Filter series x|

Show the |‘-1a>=:in1um T-Type VI in each | 1= IDay LI interval

Resultant Series Name: IMax: T-Type

Help | Cancel | OK |

Figure 24. Filter Series Dialog Box

3. Enter a Resultant Series Name or use the default name entered based on the filter type.

4. Click OK. The new series is added to the graph, the Details pane, and the Points table. Note that when you
apply a filter, the graph rescales to accommodate all the displayed data.
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Hiding/Showing or Removing a Series from a Plot

You can hide or show a series in the plot and in the Points table. This is helpful if the datafile contains multiple
series and you cannot easily view them all together. You can then show or hide each series as you wish.

To hide a series on the a plot, complete one the following actions:

= Right-click on the series in the Details pane and selecting Hide Series.
= Selecting the series and then selecting Edit»Hide Series.
= Selecting the series, right-clicking on the plot, and then selecting Hide Series.

Press and hold the <Shift >key while hiding the series to prevent the plot from rescaling.
Once a series is hidden, it is grayed out in the Details pane.
To show a series on the a plot, complete one the following actions:

= Right-clicking the series in the Details pane and selecting Show Series.
=  Selecting the series in the Details pane and then selecting Edit»Show Series.
=  Selecting the series in the Details pane, right-clicking the plot, and then selecting Show Series.

To show all previously hidden series, right-click a series in the Details pane, right-click the Plot, or select
Edit»Show All Hidden Series.

You can also remove sensor, state, and event data series from the plot. This is helpful if the data file contains
multiple series and you cannot easily view them all together.

To remove a series from a plot, complete the following steps:

Select the arrow tool I% from the toolbar.
Click the series you wish to remove and press <Delete>, or right-click the series and select Remove.

A warning appears, indicating that the only way to add the series back to the plot is to reopen the plot.
Click Yes.

The series is removed from the graph, the Details pane, and the Points table.

Copying a Series to Another Plot
To copy a series from one plot to another, complete the following steps:

1. .Open the source plot (the plot that includes the series you want to copy) and the destination plot (the plot
where you want to paste the series).

2. Inthe source plot, choose the arrow tool Q and select the series you want to copy. Select Edit»Copy Series
or right-click the series and select Copy Series. from the context menu. Or, press <Ctrl-C> on Windows or
<Command-C> on Macintosh.

3. Switch to the destination plot. From Select Edit»Paste Series or right-click the plot with the arrow tool
and select Paste Series. from the context menu. Or, press <Ctrl-V> on Windows or <Command-V> on
Macintosh.

The new series is added to the graph, the Details pane, and the Points pane.

Overlaying Series

If the series you want to copy to the plot was logged at a different time, you need to make some adjustments to
the plot in order to view the series together.

1. Display the source plot(s) and the destination plot.
On the destination plot, choose the arrow tool Q

2
3. Double-click the time axis to open the Axis Properties dialog box.
4. Inthe Axis Properties dialog box, time a unique name in the Name field and click Done.
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5. Copy a series from a source plot (right-click the series and select Copy Series).

6. Paste the series into the destination plot (select Edit»Paste Series).

7. Double-click the new time axis for the pasted series to open the Axis Properties dialog box.

8. Type a unique name in the Name field, different than the name used in step 4, and click Done.

9. Repeat steps 5 through 8 for each series you want to paste.

10. ldentify the periods of interest in each series you want to combine and note the times for each. Also,
determine which period is the longest; this should be the length of time shown on each axis.

11. Double-click a time axis and adjust its Min and Max bounds. The new bounds should include the period of
interest for the series, and be the same length as the longest period identified in the original time axis in the
destination plot. Repeat for each time axis.

12. Use the hand drag tool ‘ﬁfr? on each time axis to adjust the series horizontally as needed.

Merging Files

This feature allows you to combine multiple data files into one file. Note that only series of the same type and
name can be merged and there cannot be an overlap in the time in the series.

1.

2.
3.
4

Open the first file (oldest).
Select File»Merge Datafile(s).
Select the data files you want to merge and click Open.

Select the series to plot. All series available in the selected data files are listed in the Select Series to Plot
section. Select the checkbox to add or remove series as necessary, or select the All or None buttons in that
section to select all series or no series accordingly.

& Merge Series Setup x|

Select Series to Plot

& All | O] None |

Series Measurement Units Merge With Label S/N ﬂ
USB-5104.hobo:
M1 T-Type | o > [1-T-Type oF - 10270315 7] 10270315

2 T-Type - Max I °F Ll Irlc Series 10270315

¥ 3 T-Type - Min I °F Ll Irlc Series 10270315

[]
[]
M4 T-Type- Avg E ] [no series =] 10270315
[]
[

¥ 5 T-Type - Std Dev I °F LI I”G ZoiE 10270313

¥ & Batt \Y |2 - Batt V - 10270315

10270315 j

Select Internal Logger Events to Plot
1= All |G| None |

Event Event Type Units ;l
1 Stopped
W 2 End Of File Ll

Offset from GMT -4.0 (+/- 13.0 hours, 0 = GMT)

Help | Cancel |

Figure 25. Merge Series Setup Dialog Box
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5. All matching series available in the selected series are populated with the corresponding series listed in the
Merge With column. Each new series can only be merged with the series of the same measurement type
and units. If no matching series is available in the plot, the Merge With column displays No Series for that
series. If a matching series is found, you can still append the series without merging by choosing No Series
from the corresponding drop-down list in the Merge With column. The series is appended to the plot
without being merged with any series.

6. Select any internal logger events to plot, if applicable. Click the checkbox to add or remove each event as
necessary, or click All or None in that section to select all events or no events accordingly.

7. Click Plot to merge the selected series with their matching series. Save the new plot as a project file if
desired.

There may be gaps between the last sample in an older series and the first sample in the next.

After the series have been merged, the Details Pane is regenerated and the Series Statistics are recalculated.
The Points Table is regenerated and does show samples of both series in one column. The new logger
information is added to the Details Pane, showing the specific information about the different loggers that
collected the data samples.

Converting Units

Plots display data points in either SI or US units as defined within the Preferences (File»Display»Default Unit
System). You can switch between SI (°C) and US (°F) units on a single series or an entire plot without
changing the overall system preferences.

To change the units for a single series, right-click the series with the arrow tool and select Convert Series Units
and then select the unit you want to use.

To change the units for multiple series within the plot, click the Units icon I:I on the toolbar or select
Edit»Convert Units.

If a series can be configured with multiple units, there is a drop-down list in the units field as in the example
below. Select the desired units from the drop-down list for all the series you wish to change and then click
Convert. This changes the units displayed on the axis, in the legend, in the Details pane, and in the Points table.

Convert Plot x|

Select units for all series Note: Changing the units of the plot will result
in the entire plot being redrawn.

Series Measurement Units
1 T-Type ~
2 Batt v

3 T-Type - Max -
4 T-Type - Min il
] T-Type - Avg -
6 T-Type - Std Dev °F *

Help | Cancel | Convert I

Figure 26. Convert Plot Dialog Box
1. For each series that supports unit options, select the desired units from the drop-down list.
2. Click Convert.

This changes the units displayed on the axis, in the legend, in the Details pane, and in the Points table.
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Undoing and Redoing Plot Changes

You can undo and redo changes made to the plot display, including zooming, panning, crosshair placement,
graph and axis properties modifications, and more.

=
To undo the most recent change, click the Undo Action |_“| icon on the toolbar or select Edit»Undo Action.

|
To redo the most recent change that had previously been undone, click the Redo Action |r_| icon on the toolbar
or select Edit»Redo Action.

When using the Edit menu for Undo or Redo, the most recent change is listed with the menu choice. In the
following example, the most recent change that can be undone is to Zoom Out.

USB-5100 Series keeps track of the changes that you make within each plot dialog box and temporarily stores
them as undoable actions. To see a complete list of all the actions that can be undone or redone, click the down
arrow to the right of either icon on the toolbar. D] ~ [2] +

The number of undoable actions stored is set within the plot preferences. You can configure USB-5100 Series
to either store a specific number of undoable actions or an unlimited number. In addition, you can enable or
disable the feature altogether. Note that storing an unlimited number of actions can impact software
performance on slower computers.

Saving Project Files

A project file (-hproj) is a plot that you have customized using the various features and tools of USB-5100
Series. When you open a project file, the plot appears as it did when you saved the project file and contains all
of the same data.

To save your current data with a customized view of the plot, click the Save icon LIE|_| on the toolbar, or choose
Save Project from the File menu. To open an existing project file, choose Open Project from the File menu.

Using the Linear Data Assistant (USB-5106 Only)

You can run the Linear Scaling Assistant (LSA) from the Launch Logger dialog box to create additional data
series that are automatically available each time you read out the logger and open the resulting data file. The
LSA converts a data series from a compatible sensor to some other measurement. You enter two raw values and
their corresponding measurement values. The conversion must be based on a linear relationship. Nonlinear
scaling is not available.

To use the LSA, click Scaling in the Launch Logger dialog box, and then click Create in the Data Assistants
dialog box.

Default Settings

The parameters last entered into the LSA are retained the next time the LSA runs, unless it is being used to edit
an existing series. If you run the LSA from the Plot Setup dialog box and then later you run it from the Launch
Logger dialog box, the default values are the values you entered in the Plot Setup dialog box.

Hiding Assistants

To hide or show the LSA in the Plot Setup dialog box, click Manage. This opens the Preferences dialog box to
allow you to change these settings.

Updating the Linear Scaling Assistant

The LSA is installed automatically. There may also be times when a new LSA is available between software
releases and needs to be installed manually. To do this, complete the following steps:

1. Check www.mccdag.com/Software for an updated LSA file. If an updated file is available, download it.
2. Right-click on the USB-5100 Series software icon and select Run as Administrator.
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3. Enter the Administrator name and password as prompted
4. Select Readout Device and then select a device that supports the LSA.
5. Click Load in the Plot Setup dialog box and select the . jar file to update the LSA.

License Agreement

This software is furnished in accordance with a separate license agreement included with the software, and
subject to any restrictions set forth therein. For more information about MCC licensing terms and policies, visit
www.mccdag.com/legal.

Linear Scaling Assistant

The Linear Scaling Assistant converts a data series from a compatible sensor to some other measurement when
you enter two raw values and their corresponding measurement values. The conversion must be based on a
linear relationship. Nonlinear scaling is not supported.

Supported Sensors
The Linear Scaling Assistant can be applied only to logged data from the following sensors:

=  CABLE-4-20-mA Input Cable
= CABLE-ADAPXx

Using the Linear Scaling Assistant

= To use the Linear Scaling Assistant, complete the following steps:

1. Atlaunch time: Using a logger with a sensor that supports scaling at launch time, click the Launch icon on
the toolbar. Click the Scaling button. Double-click the assistant name or select the assistant and click
Create.

At plot setup: Read out a logger or open a file that supports linear scaling. Select the Linear Scaling
Assistant and click Process.

2. Inthe Linear Scaling Assistant dialog box, choose the data series to convert from the Raw Series list.

Linear Scaling Assistant x|

rSelect Data Series

Raw Series: Il) DC Current, CH1 Current j I

rParameters

Raw Scaled
Urits: [ Junits

Value 1: | 0.000= = [0.000

Value 2: | 20.161=4 = [0.000

Resultant Series Name: |Scaled Series

User Notes: ;I

Help | Cancel |

Figure 27. Linear Scaling Assistant Dialog Box

3. Inthe Scaled column of the Parameters panel, type the units name for the scaled series and enter the scaled
values in the Scaled column to correspond with the numbers in the Raw column. (The default values in the
Raw column are based on the high and low values supported by the sensor, but you may use different
values, as long as those values fall within the sensor's range.) These numbers establish a linear relationship
between raw and scaled values.
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In the Resultant Series Name field, keep the default name or type a new one.
Type any User Notes concerning the series you are creating (optional).
Click Create New Series.

If you ran the assistant from the Launch Logger dialog box, the Scaling button displays the number of
newly created series.

If using this assistant while plotting, the new series is listed and selected in the Plot Setup dialog. Click the
Plot button to display the series.

The scaled series appears in the plot immediately or when you read out the logger if configuring this at
launch time. The settings for the scaled series are listed in the Details pane of the plot.

¥ ~ Series: Pressure, "H20

P O} Logger Info

b = Deployment Info

> ¥ Series Statistics

¥ [T} Linear 5caling Parameters
5 value 1 Raw: 4.0 maA
5 value 2 Raw: 20.0 mA
7] value 1 Scaled: 0.0 "H20
5 value 2 Scaled: 10.0 "H20

¥ || User Motes
Air duct pressure in building 3

Figure 28. Scaled Series in Details Pane

After the plot is displayed, you can apply minimum, maximum, and average filters to the scaled series as you
would for any sensor data series.

Exporting Data

While USB-5100 Series offers many tools for analyzing data, there may be instances where you need to export
data for use in other software. Refer to the following for exporting data and other related topics:

Exporting Table Data

Exporting Details

Copying Points Data into Another Application
Formatting the Date/Time Column in Excel

Exporting Table Data

You can export the data shown in the points table to a Microsoft Excel file or to a text file (.csv or . txt) for
importing into other applications.

To export data, complete the following steps:

1.

From USB-5100 Series files: Open a data or project file. Make sure the points table includes the series you
want to export. This might include series pasted from other data files or series derived through filters .
Make any changes as necessary.

| [
2. Select File»Export Table Data or click the Export icon Gi] on the toolbar.
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(= Al 1~
Click column header to sort on field. Drag individual rows to desired order.
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I T-Type °F 10270315 a
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Figure 29. Export Dialog Box

3. To change the export settings, click the Preferences button |, Make any changes to the settings and then
click OK in the Preferences dialog box to return to the Export dialog box.

Note

Changes to the Use export ordering rules preference are not automatically displayed in the Export dialog box;
they does take effect the next time you open the Export dialog box.

4. Select the series you wish to include in the exported file. Use the All and None buttons or the checkboxes
in the Select column to make your changes.

Note

Only the series that are listed in the points table in a plotted data file are available to export from this dialog
box. To make additional series appear in this dialog box, click Cancel and go back to step 1.

5. The data is exported in the order displayed in the Export dialog box. To change this sort order, click a
column header in the Export dialog box. You can sort the Measurement, Units, S/N, and Label columns in
both ascending and descending order. Or, click a row to drag that series to a different position in the list.

S
To return to the original sort order, click the Restore Order button L |. Note that if you have the export
preferences set to Use export ordering rules, then the series is listed in the order defined in that preference
when you click the Restore Order button. If the data file contains series with measurement types that are
not defined in the export ordering rules preference, then those series are listed after the defined series.

Click Export and then select where you want to save the file.
Click Save. You can now open the exported file in Excel or another software application.

Exporting Details

You can export the information in the Details pane to a text file, which can be opened in any text editor or
imported into numerous applications, such as Microsoft Word or Excel.

To export details, complete the following steps:

1. Make sure the Details pane includes the series you want to export. This might include series pasted from
other data files or series derived through filters

Select File»Export Details.
Accept the default file name, or type a new name.
Click Save.
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Formatting the Date/Time Column in Excel

In Excel, dates and times for each data point may initially appear as ####### and times may not have seconds
listed.

To display the full date and time with seconds in Excel, complete the following steps:

1.
2
3.
4.
5

6.

Adjust the time column width so you can see the whole date and time.

Select the time column from row 3 down.

Select Format»Cells.

Select the Custom category and then select m/d/yyyy h:mm as the type.

Add :ss (or :ss.000 if you used a fast logging interval) to the end of the string in the Type field:

m/d/yyyy h:mm:ss (normal logging interval)
m/d/yyyy h:mm:ss.000 (fastlogging interval)

Click OK. The seconds should be listed automatically.

To export the date and time in separate columns, go to Preferences»General»Export Settings and enable the
Date and time format: Separate into two columns option.
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Hardware Reference

Refer to the following topics for more information on using USB-5100 Series with specific devices:

= Updating USB-5100 Series Logger Firmware
= Fixing aRead Header Failed Error

Updating USB-5100 Series Logger Firmware

All data on the device is erased when you update the firmware. To avoid loss of data, be sure to read out any
data on the USB-5100 Series logger before updating the firmware.

Determining the installed firmware version:

Complete the following steps to determine the firmware version currently installed on a USB-5100 Series
logger:

1. Connect the logger to a computer and run the USB-5100 Series.
7. Select Device»Status to open the Status dialog box.
8. Click Yes if the Logger's Power Reset dialog box opens.

The currently installed firmware version is displayed in the Device Identification area of the dialog box.

Device Identification

¥
Q!] Device: 4 Channel Thermocouple

Description: USB-3104
Serigl Number: 10425508

Firmware Version: 1.05

Figure 30. Device Identification Area Showing Firmware Version

Updating the firmware
Complete the following steps to update the firmware on a USB-5100 Series logger:

1. Download the firmware file (- hex) from www.mccdag.com/firmware and copy it to the desktop.

2. Connect the USB-5100 Series logger to your computer.

3. Select Help»Update Device Firmware»Update USB-5100 Series Firmware, and click Yes in the Update
USB-5100 Series Firmware dialog box.

Navigate to the desktop, select the firmware file, and then click Select.

Click Continue in the Update USB-5100 Series Firmware dialog box.

Click Yes when prompted to upgrade the firmware on the device.

A Firmware Update Complete dialog box displays after the firmware is installed.

7. Click Yes to open the Launch Logger dialog box, or No to close the Firmware Update Complete dialog
box.

You must launch the USB-5100 Series logger before it can be used again.

8. Click Yes inthe Logger's Power Reset dialog box each time this dialog box displays until the logger is
relaunched.
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Fixing a Read Header Failed Error

Occasionally, when trying to launch, check status, or read out a USB-5100 Series logger, you may receive a
Read Header Failed error. This error occurs when a device header cannot be read, usually because of a
communication error or corrupted header.

Complete the following steps to fix this error:

1. Select Device»Utilites»Force Offload USB Logger.

If the Logger Readout window displays with the progress bar, the data is being read out from the device.
2. When the readout is complete, save the data to a. hob file.
If you receive a Read Header Failed message again, the header has probably become corrupted. You can

restore the header by launching the logger. This resets the device launch options to factory defaults. However, it
also causes any logged data or offloaded data from a shuttle to be lost.

If you receive a Read Header Failed message and are unable to read out data from the logger, please contact
Measurement Computing Corporation to attempt to retrieve the logged data.

= Knowledgebase: kb.mccdag.com
= Tech support form: www.mccdag.com/support/support_form.aspx

=  Email: techsupport@mccdag.com
=  Phone: 508-946-5100 and follow the instructions for reaching_Tech Support
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Chapter 6

Preferences
= Setting Preferences
=  Menus
=  The Toolbar

Setting the Language Format on Your Computer

Setting Preferences

You can change the default behavior of USB-5100 Series in the categories listed below. Preference settings are
unique for each user login on your computer. The following categories are available:

= General: Configure preferences for Export Settings, Selecting Devices, File Associations, Startup,
and Data Encoding.

= Communications. Configure preferences for Device Types, Serial Ports, Device Speeds, and Other
Options.

= Plotting: Configure preferences for Fonts, Lines, Value Axis, Layout, Points Table and Details Pane,
Gridlines, Plot Setup, Other Options, Undo & Redo.

= Display: Configure preferences for Default Unit System, Date/Time, and Series.

= Warnings. Configure preferences for various warning types.

To restore default preferences, refer to Restoring Default Preferences.

General Preferences

Use the General category within Preferences to control a variety of software behavior, including launching,
reading out, opening files, exporting, selecting devices, and more.

To change these settings, complete the following steps:

1. Select File»Preferences (Windows) or USB-5100 Series Software» Preferences (Macintosh).
2. Select General and then click the subcategory you want to change.
3. Adjust any of the settings described below and then click OK.

Export Settings
See Export Settings for information about the preferences in this subcategory.

Selecting Devices

This preference controls when the Select Device dialog box is displayed. If you select Show Select Device
window if two or more devices are found, even if one is already selected, then the Select Device dialog
box does display any time more than one device is connected to the computer. This allows you to choose the
device you want to work with any time you select Device»Launch, Device»Readout, Device»Status, or
Device»Stop. If you select Only show Select Device window if a device has not been selected, then the
Select Device dialog box does only display the first time you select Launch, Readout, Status, or Stop.

That device remains selected until you change it with the Select Device icon |_| on the toolbar.
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File Associations

Use this preference to control the association of USB-5100 Series file types on Windows.

Note

You must have administrator privileges on the computer to change file type associations. To temporarily run
USB-5100 Series as an Administrator, right-click the USB-5100 Series icon and select Run as Administrator.
Enter the Administrator name and password as prompted.

By default, files with the extensions of .hob, .hsec, and . hproj are automatically associated with USB-5100
Series. This means that these files are identified by a USB-5100 Series icon and can be opened by double-
clicking them. Click Map or UnMap to change the file type associations.

Startup

Show splash screen on startup checkbox: This preference controls whether the USB-5100 Series splash
screen displays every time you open the software.

Data Encoding

Data encoding controls how special characters are displayed in files that are exported from USB-5100 Series.
The default is to use UTF-8, a common character encoding protocol for software. Select Windows default if
characters are not displaying correctly in exported files in Windows.

Export Settings

Use the Export Settings preferences to customize how data is formatted when you export the table data from a
plotted data file, to set up automatic export upon readout, to include plot details in an exported file, and to set
export ordering rules.

To access these settings, complete the following steps:

1. Select File»Preferences (Windows) or USB-5100 Series Software»Preferences (Macintosh).
2. Select General»Export Settings.
3. Change any settings described below and then click OK.

=  Export file type: Select how you want exported data to be saved: either to a text file (.csv or . txt) or a
Microsoft Excel file (.x1Is).

= Export table data column separator: This setting controls the column separator for exported text files. (If
you selected Excel for the export file type, then this option is disabled.) Select Comma, Tab, or Semicolon.
When Comma is selected as the column separator, the data is saved to a . csv file that can be imported into
Excel. When Tab or Semicolon is selected, the data is saved to a . txt file.

= Include line number column: By default, exported files include line numbers. Clear this checkbox if you
do not want line numbers in the file.

= Include plot title in header: Clear this checkbox if you do not want the plot title included in the header of
the exported file.

= Always show fractional seconds: Select this checkbox to show fractional seconds in the time-stamped
data points.

= Separate date and time into two columns: By default, the date and time of a logged data point is
exported as a single column to facilitate graphing in spreadsheet programs. Select this checkbox to split the
date and time into two columns.

= No quotes or commas in headings, properties in parenthesis: Select this checkbox if you do not want
quotations marks and commas in the exported file's column headers. Sensor properties, or units, (such as °F
or RH) are listed in parenthesis instead of quotation marks when this setting is enabled.

= Include logger serial number: When this setting is enabled, the logger's serial number is listed in each
column header in the exported file. This is useful if you are exporting data series that were copied and
pasted from plots that originally came from different loggers.
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Include sensor serial number, or label if available: When this setting is enabled, each sensor serial
number or label (if available) is listed in each column header in the exported file. This is especially useful
when exporting data from multiple sensors recording the same measurement type (for example, three
temperature sensors).

Note

If No quotes or commas in headings, properties in parenthesis is selected, the label (if available) is added
to the column header instead of the sensor serial number.

Date format: Select the format in which you want the date to be shown (Month, Day, Year; Day, Month,
Year; or Year, Month, Day).

Date separator: Select either a slash (/) or a dash ( - ) to separate the months, day, and year in the date
format.

Time format: Select whether to show the time in a 12-hour or 24-hour format.

Positive number format: Select the format in which positive numbers are displayed (for example:
1,234.56; 1 234,56; 1.234,56; or 1.234 56).

Negative number format: Select the format in which negative numbers are displayed (for example: -123,
123-, or (123).

Automatically export table data upon reading out a logger: Select this checkbox if you want USB-5100
Series to automatically create an export file each time you read out a logger (note that you must save and
plot the data before the exported file is created). When this setting is enabled, the default option is to export
the data to a single file (as controlled by Bypass export dialog and save as single file). This results in an
exported file saved in the same directory as the data file offloaded from the logger. Both files does also
have the same prefix. If you do not want to save it to the default directory or use the default name, then
select Show export dialog instead to select your own directory or name.

Include plot details in exported file: When this setting is enabled, the information that appears to the left
of the plot in the Details pane (series information, the type of logger, deployment information, and so on) is
included in the exported file along with the sensor data. This option only applies to text (. txt or -csv) file
type exports, not Excel®. It also requires that the file is saved and plotted before exporting. Finally, select a
tab or semicolon for the Export table data column separator when using this option. If you choose a
comma separator, then details may span multiple cells.

Use export ordering rules: Select this option to define the order that series are listed in the Export dialog
box by default. Select the measurement type from the drop-down list and then click Add to add it to the
ordering rules list. In this example, we have set the order to temperature, RH, rain, wind speed, and then
wind direction. This means the Export dialog box does always show any temperature, RH, rain, wind
speed, and then wind direction series first in the list, in that order, followed by any series that were not
defined in the rules. (You can override this order as needed in the Export dialog box by clicking the column
header or dragging a row.) To delete an item from the ordering rules, click the measurement type and then
click Remove. To change the order of items, drag them up or down.

Communications Preferences

Use the Communications category within Preferences to set the default device type, device speed, and status
dialog box operation.

To change these settings, complete the following steps:

1.
2.
3.

Select File»Preferences (Windows) or USB-5100 Series Software»Preferences (Macintosh).
Select Communications and then click the subcategory you want to change.
Adjust any of the settings described below and then click OK.

USB logger readout: Select Fast readout enabled to read out a USB logger quickly. Disable this option
only if you are having communication problems with the logger. Communication between the computer
and the logger is slower when this option is disabled.
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Other Options

Select Close the status window on logger disconnect or communication error if you want the Status dialog
box to close automatically (on the next refresh) if it is open when you remove the interface cable, base station,
or coupler from the logger, or if communication is interrupted for another reason. Clear this option if you want
to leave it open. Note that if the Status dialog box was opened from the Launch Logger dialog box, it does
close automatically even if this option is not selected.

Plotting Preferences
Use the Plotting Preferences to control fonts, series lines, Y-axis, and several other plot elements.
To change these settings, complete the following steps:

1. Select File»Preferences (Windows) or USB-5100 Series Software»Preferences (Macintosh).
2. Select Plotting and then click the subcategory you wish to change.
3. Adjust any of the settings described below and then click OK.

Note
To apply certain preferences to a single series, double-click the series to open the Series Properties dialog box.

Fonts

Use the Fonts preferences to control the font size. Note that the plot title font is two points larger than the
selected font size.

Layout

= Show the details pane when plotting data: Select this preference to automatically display the details pane
with the plot.

=  Show the points table when plotting data: Select this preference to automatically display the points table
with the plot.

Points Table & Details Pane

= Use sensor Label (if available) in points table and details pane: Select this preference to display the
sensor label (if available) as added in the Launch Logger dialog box with corresponding column header in
the points table and in the details pane. This is especially useful if there are multiple sensors of the same
measurement type in the same file.

=  When selected value in table is out of plot range, drag series to that value: Normally, if the plot is
zoomed in and you select a point in the Points table that is outside the zoom area, the plot does scroll so the
marked point is in view, while retaining your zoom factor. Clear this box if you do not want to scroll to
points outside of the current view.

Gridlines

= Enable horizontal gridlines when plotting data: By default, horizontal gridlines are not displayed when
you open a plot. Enable this option if you always want a new plot to display gridlines for all value axes.

= Enable vertical gridlines when plotting data: By default, vertical gridlines are always displayed when
you open a plot. Clear this checkbox if you never want a new plot to display gridlines for the time axis.

Plot Setup

= Automatically select all data series for plotting: By default, some series are not selected for display in
the Plot Setup dialog box. Select this checkbox if you want every series to be selected automatically in the
Plot Setup dialog box.

= Automatically select internal events for plotting (e.g. Button Up/Down, Host Connected, EOF): By
default, all internal events are selected for display in the Plot Setup dialog box. Clear this checkbox if you
do not want these events to be selected automatically in the Plot Setup dialog box.
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= Automatically select pre-defined Data Assistants or Filtered series for plotting instead of the source
series: This checkbox controls whether any filtered series configured in the Launch Logger dialog box is
automatically selected in the Plot Setup dialog box. Clear this checkbox if you do not want filtered series
selected automatically in the Plot Setup dialog box or generated when plotting data.

Data assistants are not supported by USB-5100 Series data loggers.

When Light and Occupancy are enabled as State on the same logger, derive four possible
Light/Occupancy state channels: This preference is not supported by USB-5100 Series data loggers and
has no effect on logger operation.

Other Options

= Mark all points when plotting data: This preference controls whether each data point is marked on the
series. Point markers are not displayed by default (except for events and for a series with only one data
point) to avoid cluttering the plot. Enable this option if you want all points to be marked on every series
whenever you display a plot. Keep in mind, however, that marking all points on a large plot takes longer
and consumes more system memory.

= Label the time axis: Select this option if you want the default label Time to be displayed with the time axis
(X-axis).

= Use sensor labels (if available) in legend: Select this option if you want any available sensor labels as
added in the Launch Logger dialog box to appear in the legend with the series name.

Undo & Redo
This preference controls whether you can undo and redo the changes you make to plots.

= When the Undo & Redo preference is enabled, you can specify how many changes to plots are stored
within USB-5100 Series.

=  If you select Number of stored undoable actions, then there is a limit to the number of changes to the
plots that you can undo. For example, if you choose to store 25 undoable actions, then you can undo the last
25 changes that you made to the plots, but not the 26th. You can configure the software to store from
1 to 50 undoable actions (changes to the plot) with this setting.

= If you select Enable unlimited undoable actions, then there is no limit to the number of changes to the
plots that you can undo. Note that storing an unlimited number of actions can impact software performance
on slower computers.

Display Preferences

Use the Display category within Preferences to control the default units, date/time format, and series options
displayed in plots.

To change these settings, complete the following steps:

1. Select File»Preferences (Windows) or USB-5100 Series Software»Preferences (Macintosh).
2. Select Display and then click the subcategory you want to change.

3. Adjust any of the settings described below and then click OK.

Default Units

This preference controls the units used throughout USB-5100 Series: either US or SI (Metric). This does change
the units shown on the axis, legend, points, and details the next time you display a plot. This does also change
the current readings the next time you open the Status dialog box.

Date/Time

These settings control how the date and time appears in USB-5100 Series. Changes you make are shown in the
date and time sample. Any plots that may be open when you make changes to the date and time display does
require the plots to be redrawn, which may take several seconds. As noted in the preferences, date and time
formatting beyond what is specified in these settings are determined by the computer operating system.
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Note

When you export a file, the date and time are exported as determined by the Export Settings in Preferences
(except for year format, which is only controlled by these Date/Time settings in the Display category. If you
open the file in Excel, the dates and times may be automatically reformatted to Excel's default date and time

format, which you may customize within Excel.

= Date format: This controls how the date is displayed: Month, Day, Year; Day, Month, Year; or Year,
Month, Day.

= Date separator: This controls what character is displayed between the month, day, and year: a slash (/) or a
dash (-).

= Year format: This controls whether the year is listed as two of four digits.

= Time format: This controls whether the time is shown in 12- or 24-hour format.

= Use locale for all: Click this button to use the default settings for the current locale as configured in the
operating system.

Series

Use the Series preferences to customize how data series are sorted in the Status and Plot Setup dialog boxes and
to set battery series options.

= Select a sort order: Choose one of the following four ways to sort the series displayed in the Status and
Plot Setup dialog boxes:

0 Logger's default: Series are sorted the same way they were listed in the Launch Logger dialog box.
0 Enabled: All series selected, or enabled, for logging are displayed at the top of the list.

O Label: Series are sorted by their label name, if available. Labels can be sorted in ascending or
descending order (alphabetically or numerically depending on the label entered).

0 Measurement: Series are sorted by measurement type alphabetically in ascending or descending order.

= Display derived series below their source series: A derived series is one that is calculated rather than
recorded by a sensor. Some loggers can create data files that not only have logged sensor data, but also
additional derived series automatically calculated in relevant units. One example is a logger with a
temperature sensor. The logger records a data series for temperature and calculates the minimum,
maximum, and averages for the series (the derived series) based on filtering. Select this option if you want
any derived series to be displayed immediately following its source series in the Status and Plot Setup
dialog boxes. By default, this option is disabled, which means all derived series are displayed at the bottom
of the data series list.

= Show the option to log battery: This setting controls whether you have the option to enable or disable the
battery series in the Launch Logger dialog box when applicable. You can configure some loggers to record
the battery voltage at every logging interval. When this option is selected, you can choose whether to
record the battery voltage at launch time. If this setting is not selected, then you cannot record the battery
voltage and it does not be shown in the Launch Logger dialog box. This setting is enabled by default.

= Display logger's battery series in the last position: This setting controls whether the optional battery
series is displayed at the bottom of the data series list in the Launch Logger, Status, and Plot Setup dialog
boxes regardless of any other series settings. If this setting is not enabled, the position of the battery series
in the data series list does vary based on other preferences. This setting is enabled by default.

Warnings Preferences

Use the Warnings Preferences to disable warning messages that you do not want to display. Before you do so,
however, keep in mind that the warnings are intended to help prevent mistakes and inadvertent data loss.
Review each warning carefully before disabling it. To re-enable a warning, re-select the check box.

= Todisable all of the warnings in a group, click Select None for that group.
= To enable all of the warnings in a group, click Select All for that group.
= You access the Warnings Preferences by going to File»Preferences»Warnings.
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To change these settings, complete the following steps:

1. Select File»Preferences (Windows) or USB-5100 Series Software»Preferences (Macintosh).
4. Select Warnings and then click the subcategory you wish to change.

5. Adjust any of the settings described below. To disable all the warnings in a group, click the Select None
button for that group. To enable all the warnings in a group, click the Select All button for that group. Click
OK in the Preferences dialog box to save changes.

General

= Thereis any remaining unsaved data when closing a plot or application: This warning reminds you
when you made changes to a plot, but haven't saved the changes to a project file.

= The project file being opened was created with a different version of USB-5100 Series: This message
warns you if you are opening a project file that was saved in different version of USB-5100 Series than you
are currently using. In some instances, there may be differences in software versions that could affect the
project file.

Warnings Before the Launch Screen

These preferences control warnings that appear when the logger is connected to the computer and you select
Launch from the Device menu or the Launch icon from the toolbar. If enabled, these warnings display before
the Launch Logger dialog box is opened.

= The logger is waiting for a delayed start: This warning indicates that the logger has already been
configured to start logging on a specific date and time; logging has not begun.

= The logger is waiting for a triggered start: This warning indicates that the logger has already been
configured to launch with a push button or triggered start, but logging has not begun.

= The logger needs to be readout: This warning indicates the data on theUSB-5100 Series logger has not
been read out yet.

Warnings not supported by USB-5100 Series data loggers

The logger is currently logging (Station loggers only) warning checkboxes is available, but is not supported
by USB-5100 Series data loggers. Selecting and clearing this checkbox has no effect on software operation.

Warning After the Launch Screen

These preferences control warnings that appear after you click the Start button in the Launch Logger dialog
box.

= The specified delay time is in the past: This warning indicates that you have selected a start date or time
for logging that is in the past instead of the future.

= The Battery channel is enabled but will not log data without other sensors attached. This warning
indicates that you have only selected the battery channel in the Launch Logger dialog box and no other
Sensors.

Warnings not supported by USB-5100 Series data loggers

The following warning checkboxes are available, but are not supported by USB-5100 Series data loggers.
Selecting and clearing these checkboxes has no effect on software operation.

* The specified delay time is past the sensor cap expiration

* The logging duration could extend past the sensor cap expiration

* The logging interval specified is too small for the TRMS module.

* The Battery channel is disabled but recommended when using excitation power.

« The logger's battery power is too low to provide excitation to external sensors.

« The header size of an optic logger may cause problems with older shuttle firmware.
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Restoring Default Preferences

To return all preferences to their original settings in both the Preferences and custom-defined Launch Logger
dialog box settings (% or Time, Logging Interval), complete the following steps:

1. Select File»Preferences (Windows) or USB-5100 Series Software»Preferences (Macintosh).
2. Click Restore Defaults.
A message appears asking if you are sure you want to restore all preferences to their default values.
3. Click Yes to restore the default preferences.
In addition to the options configured in the Preferences dialog box, the following settings are also
affected:
0 Data File Folder Locations: When you restore the preference defaults, the default folder locations for
data files, text files, and project files is reset to:
Windows XP: C:\Documents and Settings\<user>\My Documents\USB-5100 Series
Windows XP)
Windows 7 and 8: C:\Users\<user>\Documents\USB-5100 Series
Macintosh OS X: Users/<user>/Library/Application Support/USB-5100 Series
= Custom-defined Launch Logger dialog box menus: Any custom-defined Launch Logger dialog box
settings, such as State Description, % or Time, Logging Interval, are cleared.
Menus
The following menus are available in USB-5100 Series:
= USB-5100 Series (on Macintosh) = View
= File = Tools
= Device »  Window
= Edit = Help

The USB-5100 Series Menu

The USB-5100 Series menu is available on Macintosh only. Some of the menu options available from the File
menu in Windows are displayed here instead on Macintosh.

The USB-5100 Series menu options are:

About USB-5100 Series: Select this option to open a compatible data file. See Opening Files for more
information.

Preferences: Select this option to open the Preferences dialog box where you can change the default
settings in USB-5100 Series. See Setting Preferences for more information.

Services: This is a Macintosh operating system menu option.

Hide USB-5100 Series: This option hides USB-5100 Series from view.

Hide Others: This option hides all currently open programs except for USB-5100 Series from view.
Show All: This option displays all currently open programs.

Quit: Select this option to close USB-5100 Series.
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The File Menu

From the File Menu, you can open and close data files and projects, export data, and print plot elements.

The File menu options are:

Open Data file(s): Select this option to open a compatible data file. See Opening Files for more
information.

Merge Data file(s): Select this option to add a data file to the end of another data file. See Merging Data
files for more information.

Open Project: Select this option to open a USB-5100 Series project. See Opening Files for more
information.

Recent Files: Select this option to quickly access the last 10 files you opened.

Close: Select this option to close the active file or project.

Close All: Select this option to close all open files and projects.

Save Data file: Select this option to save the active data file.

Save Project: Select this option to save the active project.

Export Details: Select this option to export the information in the Details Pane into a text file that can be
opened in any text editor or imported into many other types of programs (word processors, spreadsheets,
etc.). See Exporting Details for more information.

Export Table Data: Select this option to export the points shown in the Points table to a text file (.csv or
-txt) or Microsoft Excel (.x1s) file. See Exporting Table Data for more information.

Page Setup: Select this option to set up the paper size, margins, and orientation for printing a plot.

Print Preview: Select this option to preview the page for printing a plot.

Print: Select this option to print a plot.

Print Details: Select this option to print the Details Pane.

Print Points: Select this option to print the Points Table.

Preferences: Select this option to open the Preferences dialog box where you can change the default
settings in USB-5100 Series. See Setting Preferences for more information. Note that Preferences is
available from the USB-5100 Series menu on Macintosh.

Quit: Select this option to close USB-5100 Series. Note that this is available from the USB-5100 Series
menu on Macintosh.

The Device Menu

Use the Device menu to launch, read out, and stop loggers.

The Device menu options are:

Launch: Select this option to open the Launch Logger dialog box where you can set launch settings and
start the logger.

Readout: Select this option to offload, or read out, data from the logger to your computer, allowing you to
save the data in a data file and view the plot in USB-5100 Series.

Status: Select this option to view the current status of the logger, including current readings (for some
sensors), remaining battery, and logger memory.

Stop: Select this option to stop a device.

Select Device: Use this option to select a device currently connected to the computer.

Utilities: Use the Utilities submenus to select one of the three Force Offload options only if you are having
problems reading out your device or as directed from MCC Technical Support. You can also select the
Reset USB-5100 Series Logger option as directed by MCC Technical Support.
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The Edit Menu

Use the Edit menu to modify the plot, including filtering series, removing series, setting properties, and
converting units.

The Edit menu options are:

Filter Series: Select this option to create a new series based on statistical analysis of an existing series over
specified periods of time. See Filtering a Series for more information.

Copy Series: Select this option to copy a series and then paste it into another plot. See Copying a Series to
another Plot for more information.

Paste Series: Select this option to paste a series into another plot. See Copying a Series to another Plot for
more information.

Add Graph Label: Select this option to open the Graph Label Properties dialog box to add labels to a plot
that identify specific points or call attention to a region of the graph. See Adding Labels to a Graph for
more information.

Hide/Show Series and Show All Hidden Series: Select Hide to hide a series from the plot and the Points
table (it will be grayed out in the Details pane). To show an individual series that was previously hidden,
select a grayed out series in the Details pane and then select Show Series from this menu. To show all
series that were previously hidden, select Show All Hidden Series.

Remove Series: Select this option to remove series from a plot after you have selected it in the graph or
the Details pane. If you remove a series, it can only be recovered by reopening the original data file or a
saved project file that contains the series.

Graph Properties: Select this option to open the Series Properties dialog box. See Setting Series Properties
for more information.

Convert Units: Select this option to access the Convert Plot dialog box, which allows you to convert some
or all of the series on the currently focused plot to other units (for example, from degrees Fahrenheit to
degrees Celsius). Note that changing the units does result in the entire plot being redrawn. See Converting
Units for more information.

Undo Action: Select this option to undo the last change made to the current plot. The most recent change is
listed after the Undo Action menu choice. See Undoing and Redoing Plot Changes for more information.
Redo Action: Select this option to redo the last change that was previously undone. See Undoing and
Redoing Plot Changes for more information.

Copy Graph to Clipboard: Select this option to copy the graph to the clipboard to paste it into another
application.

The View Menu

Use the View menu to change the appearance of the plot, including zooming, showing or hiding components,
marking points, and setting gridlines.

The View menu options are:

Zoom In: Select this option to zoom in on the plot.

Zoom Out: Select this option to zoom out on the plot.

View Full Scale: Select this option to view the plot in full scale.

Details Pane: Select this option to show or hide the Details Pane.

Points Table: Select this option to show or hide the Points Table.

Show Title: Select this option to show or hide the title of the plot.

Show Legend: Select this option to show or hide the plot legend.

Mark All Points: Select this option to mark all points on the plot.

Vertical Gridlines: Select this option to show or hide vertical gridlines on the plot.

Horizontal Gridlines: Select this option to show or hide horizontal gridlines on the plot.

Select None: Select this option to deselect all elements in the plot.

Remove Crosshair: Select this option to remove crosshairs from the graph.

Bring Series To Front: Select this option to bring a series to the front on the plot on top of all other series.
Send Series To Back: Select this option to send a series to the back of the plot behind all other series.
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The Window Menu

Use the Window menu to organize several plots.

The Window menu options are:

Tabbed View: With this option, plots are layered as tabs so you can see the file name of each open plot (or
Untitled* for an unsaved data file). You can also get to this view by clicking the Tabs icon in the lower
left of the window.

Tile Horizontally: Select this option to arrange up to five plots horizontally. If six or more plots are open,
they are tiled as a grid. You can also get to this view by clicking the Horizontal Tile icon in the lower left
of the window.

Tile Vertically: Select this option to arrange up to five plots vertically. If six or more plots are open, they
are tiled as a grid. You can also get to this view by clicking the Vertical Tile icon in the lower left of the
window.

Tip: You can open the same data file multiple times to create different views of the graph, then use the Tile
commands on the Window menu (or resize and move the windows manually) to see all of them at once. This is
helpful if you want to zoom in on several different areas and view them side-by-side, see the detail of a small
area while the full graph is still in view, or view each series in a different window.

The Help Menu

Use the Help menu to get more information about USB-5100 Series software, upgrade the software and certain
devices, and request help from MCC Technical Support.

The Help menu options are:

USB-5100 Series Help: Select this option to open the help system, displaying the full table of contents.
Update Device Firmware»Update USB-5100 Series Firmware: Select these options to check if there are
firmware updates available for your USB-5100 Series device.

About USB-5100 Series: Select this option to see which version of USB-5100 Series you are using in
Windows. This option is available from the USB-5100 Series menu on Macintosh.

The Toolbar

The toolbar is located at the top of the main USB-5100 Series window and allows point-and-click access to the
most frequently used functions. Pause the pointer over each icon on the toolbar for a description of each tool.

Icon | Name Description
o Launch Opens the Launch Logger dialog box.
.l_: Readout Opens the Readout dialog hox.
II__IJ Status Opens the Status dialog box, which displays the logger state and current readings.
=3 Stop Stops a logging logger.

E ]

Select Device

Opens the select Device dialog box which displays available devices.

Ell‘:ij Set. Default Change the defau_lt unit type between US and SI. Any changes you make does take effect with
2 Units the next plotted file

o Undo Action Undoes the most recent change made to the plot.

o Redo Action Redoes the most recent change that was undone to the plot.

u Open Launches the Open dialog box, from which you can open USB-5100 Series files.

[EJ Save Opens the Save dialog box, from which you can save the plot as a project (-hproj) file.

2:3 Close Closes the currently focused plot.

G Export Opens the Export Options dialog box, from which you can configure settings for exporting a

text file of the data (in .csv or . txt format) for use in spreadsheet and other applications.
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Convert Units

Opens the Convert Units dialog box, which allows you to convert some or all of the series on
the currently focused plot to other units (for example, from degrees Fahrenheit to degrees
Celsius).

You can create a new series based on statistical analysis of an existing series over specified

Icon | Name Description

|DJ Print Prints the graph as it appears on your screen.

IE Arrow Launches the Arrow Tool, which you can use to point to and select items on the graph to edit

their properties.
' . Launches the Crosshair Tool, which you can use to display values for points on the graph and
-4- Crosshair . .
' cross-references them to cells in the Points pane.
{‘T:-‘ Hand Drag Launches the Hand Drag Tool, which you can use to scroll an axis or the entire graph.
CL Z00m Launches the Zoom Tool, which you can use to adjust the scaling of an axis or the entire
graph.

Q% Zoom In Launches the Zoom In Tool, which allows you to zoom in on a smaller area of the graph.

L'% Zoom Out Launches the Zoom Out Tool, which allows you to zoom out to a larger area of the graph.

|R‘~-I ﬁﬂﬂ‘ggiph a Resets the scale of a graph to accommodate all of the displayed data.

|g I Graph Opens the properties dialog box for the element currently selected (such as series, legend,
Properties axis).
Vertical - -

”Hl"l Gridlines Toggles vertical gridlines on or off.
Horizontal . o

|ﬁ| Gridlines Toggles horizontal gridlines on or off.

|£| Mark Points Toggles point markers on or off.

T

Filter Series - :
periods of time.
(e Add Graph Opens the Graph Labels Properties dialog, which allows you to add a label to the plot or to a
Label specific series, and change the appearance of that label.
"’E) Help Opens the Help.

Setting the Language/Format on Your Computer

The USB-5100 Series user interface has been translated from English into four languages, which are supported
by four specific formats. These languages and formats are: French (France), Spanish (Spain), Portuguese
(Portugal), and German (Germany). To change the language displayed in the USB-5100 Series user interface,
you must change the language/format settings on your computer as described below.

Note

The supported languages only work with the specific format or country listed above. For example, Portuguese is
supported in the Portugal format only and not with Brazil.

The USB-5100 Series Help and all related documentation are available in English only.

On Windows
1. Close the USB-5100 Series software.

2. Open the Control Panel and select Region and Language.
3. Under the Formats tab, select the desired language/format and click OK to save the changes.
4. Reopen the USB-5100 Series software.

On Macintosh OS X

1. Close the USB-5100 Series software.
2. Open System Preferences and access the Language & Text Preferences.
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3. Under the Language tab, drag the desired language to the top of the list. If the desired language does not
appear in the list, click Edit List button to add the language.

4. Under the Formats tab, ensure the correct Region is selected in the drop-down menu.

Example: For Spanish (Spain), Spanish must be first in the Language list, and Spain must be selected under
the Region drop-down menu.

4. Reopen the USB-5100 Series software.

64



Measurement Computing Corporation
10 Commerce Way

Suite 1008

Norton, Massachusetts 02766

(508) 946-5100

Fax: (508) 946-9500

E-mail: info@mccdag.com
www.mccdag.com



mailto:info@mccdaq.com
http://www.mccdaq.com/

	About this Help Document
	What you will learn from this help document
	Conventions in this user's guide
	Where to find more information

	Introducing USB-5100 Series
	Getting Started
	Installing USB-5100 Series Software
	Installing USB-5100 Series Software
	Installing on Windows
	Installing on Macintosh

	Checking for Software Updates

	A Tour of the USB-5100 Series Software Interface
	The Points Table
	The Details Pane
	The Plot


	Working with USB-5100 Series Data Loggers
	Connecting Devices
	Connecting a USB logger
	Disconnecting a Device
	Connecting Multiple Devices

	Launching Devices
	Launch Logger Dialog Box
	Launch Options for USB-5100 Series Data Loggers
	Logger Information
	Sensors
	Deployment

	Using Launch Utilities
	Configuring a Filter Series at Launch
	Configuring a Data Assistant (Scaling)
	Configure Alarms

	Statistics: Maximum, Minimum, Average, and Standard Deviation 
	Filtered Series vs. Statistics Logging
	Burst Logging 
	Checking the Device Status
	The Status Dialog Box
	Device Identification
	Device Details
	Current Readings

	Stopping a Device

	Reading Out, Plotting, and Analyzing Data
	Reading Out Data
	Plotting Data
	Opening Files
	Working with Plots
	Actions
	Menus
	Using the Arrow Tool
	Using the Crosshair Tool
	Zooming, Panning, and Smart Scaling Plots
	Zooming
	Panning
	Smart Scaling

	Copying the Plot
	Closing a Plot
	Printing Plot Elements
	Printing a Graph
	Printing Points and Details


	Modifying a Plot
	Setting Properties for Plot Elements
	Setting Axis Properties

	Setting Series Properties
	Setting Legend Properties
	Setting Title Properties
	Setting View Properties
	Adding a Graph Label
	Moving a Series from Front to Back on the Plot
	Filtering a Series
	Hiding/Showing or Removing a Series from a Plot
	Copying a Series to Another Plot
	Overlaying Series

	Merging Files
	Converting Units
	Undoing and Redoing Plot Changes
	Saving Project Files
	Using the Linear Data Assistant (USB-5106 Only)
	Default Settings
	Hiding Assistants
	Updating the Linear Scaling Assistant
	License Agreement

	Linear Scaling Assistant
	Supported Sensors
	Using the Linear Scaling Assistant

	Exporting Data
	Exporting Table Data
	Exporting Details
	Formatting the Date/Time Column in Excel

	Hardware Reference
	Updating USB-5100 Series Logger Firmware
	Determining the installed firmware version:
	Updating the firmware

	Fixing a Read Header Failed Error

	Preferences
	Setting Preferences
	General Preferences
	Export Settings
	Selecting Devices
	File Associations
	Startup
	Data Encoding

	Export Settings
	Communications Preferences
	Other Options
	Plotting Preferences
	Fonts 
	Layout
	Points Table & Details Pane
	Gridlines 
	Plot Setup
	Other Options 
	Undo & Redo

	Display Preferences
	Default Units
	Date/Time
	Series

	Warnings Preferences
	General
	Warnings Before the Launch Screen
	Warning After the Launch Screen

	Restoring Default Preferences
	Menus
	The USB-5100 Series Menu
	The File Menu
	The Device Menu
	The Edit Menu
	The View Menu
	The Window Menu
	The Help Menu

	The Toolbar
	Setting the Language/Format on Your Computer
	On Windows 
	On Macintosh OS X



